Gmail forwarding not working?

Discussion in 'Apple Music, iCloud and Apple Services' started by Annon, Jul 12, 2008.

  1. macrumors member

    Joined:
    Apr 30, 2005
    #1
    I signed up for MobileMe this afternoon and set my gmail account to forward. So far, out of the 10 or so messages I've had on gmail since then, only two have shown up on mobileme, and those showed up an hour or two late.

    I also tried sending an email to mobileme from gmail about an hour ago, and it still hasn't shown up.

    Anyone else having gmail/mobileme issues?
     
  2. macrumors 6502a

    corinhorn

    Joined:
    Apr 27, 2008
    Location:
    USA
    #2
    No issues for me. just tested and it was instantaneous. But then, I've had .Mac for years now and of corse my @me.com addresses have been working for over a week. I imagine you may be having issues since it's a new account, plus all the hiccups with MobileMe. Also, gmail itself is rather spotty with forwards. Sometimes they are forwarded right away and sometimes not.
     
  3. macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #3
    I noticed this problem but realized it's because my mobileme email account isn't working at all, so obviously i'm not getting forwarded messages.
     
  4. macrumors newbie

    Joined:
    Jul 11, 2008
    #4
    Yep, I am having the same problem as well. I Googled it awhile ago, and there were a few posts stating to turn off IMAP support, but that's not a solution at all. Not only is it really annoying, but it didn't seem to solve the problem.
     
  5. macrumors newbie

    Joined:
    Jul 12, 2008
    #5
    I'm also seeing this issue. After running some tests, I've found that:

    1. When Gmail is set to forward to my old .mac address, most (but not all) e-mail forwards just fine.

    2. When Gmail is set to forward to my new me.com address, nothing goes through (at least, it hasn't yet).

    There's a similar thread over at Apple Discussions:

    http://discussions.apple.com/thread.jspa?threadID=1600088&tstart=0
     
  6. thread starter macrumors member

    Joined:
    Apr 30, 2005
    #6
    Thanks for the link. It looks like the .mac addresses only work for old accounts.

    I just tried sending an email to my address @me.com and @mac.com at about the same time. Funnily enough, the @me.com email disappeared, but the bounce message for the @mac.com address was forwarded to MobileMe and pushed to my iPhone before I saw it in gmail.
     

Share This Page