Gmail Inbox in Mail not showing the same emails as on the web

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mikeheenan, Aug 22, 2010.

  1. macrumors 6502

    Aug 8, 2007
    A few days ago I configured my gmail account to get emails from my yahoo and Cox accounts, so that I can check my email in one place instead of 3. I successfully imported emails from yahoo and cox. However, when I go to the Mail app on my iphone and select the Inbox, it shows all my yahoo emails, plus any recent emails that arrived. All my yahoo emails are in the "all mail" section on the web Gmail. How do I configure it on my phone so that it shows the same emails in my inbox as it does on the web?
  2. macrumors newbie

    Jul 14, 2009
    Maybe spam filtering is on? Check your iPhone's settings for changes in the emails. Maybe the emails are laid out differently, so it seems like you don't have the same mail?

Share This Page