Gmail Notifier problems

Discussion in 'Mac Apps and Mac App Store' started by OrangeSVTguy, Sep 1, 2009.

  1. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #1
    Just noticed a problem/glitch/bug with Gmail Notifier. When clicking on the menubar and then "Compose Mail" it will begin a never ending cycle of opening up tabs in my internet browser. I use Firefox and have 10.5.8 installed.

    Anyone else experience this?
     
  2. amps macrumors member

    Joined:
    Jul 2, 2009
    #3
  3. GITANAJAVA macrumors regular

    GITANAJAVA

    Joined:
    Feb 3, 2006
    Location:
    Have ibrik, will travel.
    #4
    For info on the Gmail outage, check these sites:

    http://www.techcrunch.com/2009/09/01/gmail-hitting-some-turbulence/

    http://itechreport.com/2009/09/01/g...62390-1&utm_medium=twitter&utm_source=twitter

    http://www.google.com/appsstatus#di=1&ddo=1&hl=en

    http://www.google.com/appsstatus#di=1&hl=en

    and the indispensable --

    http://downrightnow.com/ [click on "Gmail" for full report]

    At the Techcrunch site, etc., check the comments. Some useful info there, too.

    :::going into Gmail withdrawal::: :eek:
     
  4. OrangeSVTguy thread starter macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #6
    Oh yeah. I wasn't posting about the Google server being down or whatever but the little app, Gmail Notifier. If I click on it(Compose Mail) in the menubar, it beings a non-stop action of opening tabs up in Firefox. I have to Command-Quit to get it to stop. Then load up FF with 50+ tabs open and close them all LOL.

    But yeah Gmail is up and running again :).
     
  5. agentseven macrumors newbie

    Joined:
    May 7, 2013
    #7
    Did you... ever find an answer to this? Because here it is, four years later - and I'm experiencing the same problem and you appear to be the only other person on the Internet who it has happened to.
     
  6. OrangeSVTguy thread starter macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #8
    I don't know/remember as that was four years ago :p. I remember that happening but I'm sorry I do not remember what I did or if what I did fixed whatever issue I had.
     

Share This Page