Go to me.com right now...is it working?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by jasondirector, Dec 8, 2010.

  1. jasondirector
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 8, 2010
    #1
    My computer has been having problems all morning with MobileMe syncing. Can't view the website (actually logged in once to the website, but it quickly dissappeared).

    Is anyone else having this problem? Or is it just me.

    Thanks!
    Jason
     
  2. Neolithium
    Expand Collapse
    macrumors 6502a

    Neolithium

    Joined:
    Jun 4, 2010
    Location:
    Wherever the army needs me.
    #2
    Everything seems to be working just fine with my account.
     
  3. jasondirector
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Dec 8, 2010
    #3
    Is the account on your computer working fine? Because I can still see my e-mail. But I can't view the website at all and my account isn't syncing.
     
  4. Neolithium
    Expand Collapse
    macrumors 6502a

    Neolithium

    Joined:
    Jun 4, 2010
    Location:
    Wherever the army needs me.
    #4
    Yep, synching seems just fine, tested it with a few fake contacts added among web and iphone, website displays fine....
     
  5. jasondirector
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Dec 8, 2010
    #5
    Here's what I'm getting...

    The connection has timed out

    The server at auth.me.com is taking too long to respond.

    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    Every other webpage works fine. Very strange.
     
  6. jwlbrace
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 5, 2010
    #6
    yep- pretty screwed, no access with my apple id to mobileme or itunes; but still receiving email via the mail client.

    It appears the sync protocols are still working

    on 'chat hold' now awaiting apple support tech... will post back

    Jimbo (UK time 10:28 10/12/2010)
     
  7. jwlbrace
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 5, 2010
  8. jwlbrace
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 5, 2010
    #8
    okay, had a password reset link sent to my other account (thank god for gmail hey)

    chat support was helpful and friendly... he's saved me from terminating my mobileme sub... I don't accept failures on a paid service.

    Jimbo
     
  9. Dorkington
    Expand Collapse
    macrumors 6502a

    Joined:
    Apr 5, 2010
  10. spencers
    Expand Collapse
    macrumors 68020

    spencers

    Joined:
    Sep 20, 2004
    #10
    Same here.
     
  11. Akula971
    Expand Collapse
    macrumors regular

    Akula971

    Joined:
    Aug 25, 2006
    Location:
    Perfidious Albion
    #11
    Same here

    Won't accept password, can't login to support forums either. An upgrade or a fault? Mail still working though.
     
  12. E3BK
    Expand Collapse
    macrumors 68000

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #12
    No problems here. Everything seems to be working for me (no pun intended).
     
  13. gururyan
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 10, 2010
    #13
    I haven't been able to log in all morning/afternoon. I get so frustrated when this happens, which is monthly. I wish it would simply say "Server Down" or something instead of making you think your account was hacked and password/info changed. I have @#$% I need to do and can't until the monthly MobileMe crash is over. ARGH!
     
  14. pjdrsd
    Expand Collapse
    macrumors newbie

    Joined:
    Feb 12, 2008
    #14
    Won't accept password online

    I am in the same boat - getting email fine on my phone (with password stored) but the site will not accept my password at me.com. Very odd.
     
  15. H00513R
    Expand Collapse
    macrumors 6502a

    H00513R

    Joined:
    Mar 12, 2010
    Location:
    Indiana
  16. krimco1
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 4, 2007
    Location:
    New York, NY
    #16
    no luck logging in for me either. even after i changed my password.
     
  17. gururyan
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 10, 2010
    #17
    Still no go, this is bad...a FULL day with no access. VERY frustrating.
     
  18. JuanGuapo
    Expand Collapse
    macrumors 6502

    JuanGuapo

    Joined:
    May 21, 2009
    Location:
    Los Angeles, CA
    #18
    Working fine here... have you tried emptying your browser cache?
     

Share This Page