Goes back to sleep after scheduled wakup!?

Discussion in 'iMac' started by duraace, Dec 27, 2006.

  1. duraace macrumors member

    Joined:
    Dec 27, 2006
    #1
    I have my iMac 20" Core 2 Duo scheduled to wake up at 7:15am. It wakes up to the locked desktop login screen, which is what I want; however, after a brief period of time, it goes back to sleep, which is what I don't want. I have it set to sleep at 10pm at night. I have background processes that run during the day, so I don't want the machine to go back to sleep! Has anyone else encountered this situation and/or knows how to fix it?
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    Well, I mean, if you have the energy saver set to put the machine to sleep after X minutes of no activity, then yes it will go back to sleep. You can change this by adjusting the settings in the Energy Saver preference pane.
     
  3. duraace thread starter macrumors member

    Joined:
    Dec 27, 2006
    #3
    Sorry...I forgot to mention that I have it set to Never in energy saver. I feel I've covered all the bases, which is why I've turned to this forum. I'm at a loss as to why it is going back to sleep.
     
  4. duraace thread starter macrumors member

    Joined:
    Dec 27, 2006
    #4
    I called Apple. Turns out (now follow carefully) if the computer WAKES up to the authentication screen, it will go back to sleep in 30 seconds, if no one authenticates. This makes sense, because if the computer goes to sleep, you don't want someone to wake the machine by accident, by moving the mouse; HOWEVER, if the machines is SCHEDULED to wake up (i.e. because you want it to wake up, like in the morning, to run processes during the day) you DON't want it to go back to sleep, just becaue no one was there to authenticate (i.e. why would there be, since it was purposefully set to wake up via the schedule!). You want it to wake up to the authentication screen, for security.
    SOLUTION request for Apple: Don't put the computer back to sleep after 30 seconds, after a SCHEDULED wakeup.
     

Share This Page