Google Calendar?

Discussion in 'OS X Mountain Lion (10.8)' started by FiremanMike, Jul 27, 2012.

  1. FiremanMike, Jul 27, 2012
    Last edited: Jul 27, 2012

    macrumors regular

    Joined:
    Jan 26, 2011
    #1
    I upgraded to mountain lion today, and iCal will no longer sync with my google calendar, I get an error that says

    The URL https://calendar.google.com/calendar/dav/*****@gmail.com/user/ encountered HTTP error 404. Make sure the URL is correct.

    My email is still working correctly, and I tried to go into iCal preferences>accounts and reenter my password, this did not help.

    Has anyone else had this issue and found a way to resolve it? I use google calendar for my entire life :(
     
  2. macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #2
    Have you tried removing the account and re adding it? I just added one (never used it before) and it worked with no issues.
     
  3. macrumors newbie

    Joined:
    Jul 27, 2012
    #3
    same problem here - deleting and re-adding the accounts doesn't work. Anyone?....
     
  4. macrumors 6502

    clientsiman

    Joined:
    Jun 13, 2009
    Location:
    Crete,Greece
    #4
    Mine is working fine after I readd it
     
  5. thread starter macrumors regular

    Joined:
    Jan 26, 2011
    #5
    Deleting and re-adding my account worked, thanks all
     
  6. macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #6
    Please mark this as resolved.
     
  7. thread starter macrumors regular

    Joined:
    Jan 26, 2011
    #7
    Sorry, I don't know how to do that..
     
  8. macrumors newbie

    Joined:
    Jul 27, 2012
    #8
    not resolved for me! Tried removing and re-adding accounts twice; worked for a minute and then the same error message started popping up
     
  9. macrumors newbie

    Joined:
    Aug 9, 2012
    #9
    worked for me

    The delete and add worked for me. I think this error started for me after I added a calendar in iCAL, which was not on Google. I was trying to add a local (not attached to an account) calendar.
     
  10. macrumors newbie

    Joined:
    Nov 14, 2012
    #10
    delete and re-add didn't work for me either.

    I also tried to delete and re-add, yet it didn't solve the Error 404 message.

    I notice that when I 'enable' my iCloud account (checking the box) that the Error 404 message pops up nearly right away.

    Any other insight?
     
  11. macrumors newbie

    Joined:
    Nov 13, 2013
    #11
    Simple fix

    I had this error and simply when to System Preference -- Internet Accounts -- Google account. Then I deselected the calendar. Closed iCal. Re-selected Calendar for my Google account and it fixed the problem.
     

Share This Page