Google Down?!?!?!?!?!???

Discussion in 'Current Events' started by TEG, Aug 30, 2005.

  1. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #1
    I can't seem to get any pages related to Google to Load. Anyone Else having this problem?

    TEG
     
  2. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
  3. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #3
    All working fine for me too – no problems that I can see.
     
  4. Abstract macrumors Penryn

    Abstract

    Joined:
    Dec 27, 2002
    Location:
    Location Location Location
    #4
    NEW G5 POWERBOOKS TODAY! :eek:

    Ahhhh.....the good old days (ie: 5 months ago).

    Bad thing is that if Google is down, it doesn't mean anything. It just means that there's a problem with a server somewhere.
     
  5. TEG thread starter macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #5
    Well it is intermittent down time. I noticed earlier when I went to check my mail. But now it has been a good 30 minutes.

    TEG
     
  6. savar macrumors 68000

    savar

    Joined:
    Jun 6, 2003
    Location:
    District of Columbia
    #6
    Google never goes down. Its probably a problem with your ISP, possibly a malfunctioning router.
     
  7. MrSugar macrumors 6502a

    MrSugar

    Joined:
    Jul 28, 2003
    #7
    I agree,

    I think there is a higher chance of a bug getting struck by lightning while smoking a cigar than having google go down.
     
  8. mpw Guest

    Joined:
    Jun 18, 2004
    #8
    Not down but sssslllllooooowwwwww here this morning.

    Could it have anything to do with the new gmail accounts being registered?
     
  9. JediL1 macrumors member

    JediL1

    Joined:
    Apr 12, 2003
    #9
    Nope, still as fast as ever. Probably something to do with your computer or internet connection.
     
  10. sprstu macrumors member

    sprstu

    Joined:
    Apr 27, 2005
    Location:
    white bear lake, mn
    #10
    In southern Mn last week, a construction crew hit a major T8 (?) fiberoptic cable, shutting down a hige portion of the midwest and texas's internet use. The feeder lines had to be re-routed so the country is in a little slowdown.
     
  11. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #11
    I hear that adding extra punctuation in your thread titles makes more people read it.
     
  12. HardcoreBanjo macrumors newbie

    Joined:
    Jun 4, 2005
    Location:
    Somewhere around here...
    #12
    Interesting. I have that problem with Ask Jeeves.
     
  13. dubbz macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #13
    Bumpety Bump!

    Anyone else having this problem now?

    *Nothing* Google related will load for me. Google, Gmail, Blogspot, even the frikkin' Google Ads. All. Dead.

    I find myself typing www.google.com by reflex, fully aware that it doesn't work. This is so annoying....
     
  14. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #14
    Works fine here. What happens if you try to ping www.google.com? What IP address does it come back with? There could be a DNS issue where you are...

    EDIT: I get 64.233.161.99 here.
     
  15. dubbz macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #15
    No response when pinging www.google.com, but I did get one when trying the IP.

    Had some DNS issues earlier today/yesterday (ie. No domains whould resolve). Maybe there's still some issues with Google (although it did work a few hours ago).

    I'll just have to use the IP until things are back to normal. Thanks. :)
     

Share This Page