graphics card or monitor?

Discussion in 'Mac Pro' started by balunde@adelphi, Sep 2, 2006.

  1. balunde@adelphi macrumors newbie

    Joined:
    Sep 2, 2006
    Location:
    Los Angeles
    #1
    Recently things started displaying poorly, I'd say the last10% in value is not there (i.E. the very light blue stripes in iTunes main window are not there) and for that matter any low percentage shade on the screen displays as white. Is this my graphics card going bad or my monitor?
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    if u are using a mac mini, then try replace ur monitor to decide what is the cause
    otherwise, send to applecare.
     
  3. balunde@adelphi thread starter macrumors newbie

    Joined:
    Sep 2, 2006
    Location:
    Los Angeles
  4. Bobdude161 macrumors 65816

    Bobdude161

    Joined:
    Mar 12, 2006
    Location:
    N'Albany, Indiana
    #4

    You prolly need to calibrate your color settings

    Go to System Preferences>Displays>Click on the Color Tab>Click Calibrate

    Follow all those steps and hopefully that'll fix it. Your monitor's gamma/brightness may have been changed or reset.
     
  5. balunde@adelphi thread starter macrumors newbie

    Joined:
    Sep 2, 2006
    Location:
    Los Angeles
    #5
    that was the first thing I tried after a reboot
     
  6. Bobdude161 macrumors 65816

    Bobdude161

    Joined:
    Mar 12, 2006
    Location:
    N'Albany, Indiana
  7. balunde@adelphi thread starter macrumors newbie

    Joined:
    Sep 2, 2006
    Location:
    Los Angeles
    #7
    I got it in 2003 right before the aluminum ones came out
     

Share This Page