Graphics Issues?!

Discussion in 'Windows, Linux & Others on the Mac' started by Killian, May 14, 2006.

  1. Killian macrumors member

    Joined:
    May 13, 2006
    #1
    I have installed BootCamp successfully and all seems to be working well, I have a problem with just one thing! When I try to play CS:S or Half Life, the backgrounds to the games are just white?! The characters and objects show up, like the chairs, pictures, filing cabinets etc, etc, it's just the map/background that's all white!?!? :mad:

    Does anyone know how to resolve this problem, everyone else seems to be able to get these games working fine so is it something I've done wrong??

    My graphics card is the Radeon X1600 that comes in new 20"iMacs.
     
  2. Gordy macrumors 6502a

    Joined:
    May 22, 2005
    Location:
    Bristol, UK
    #2
    have you installed the drivers for the graphics card and other items?
     
  3. harveypooka macrumors 65816

    Joined:
    Feb 24, 2004
    #3
    That certainly is weird. Try installing the Apple drivers again and then maybe the Omega Drivers. I had some slight tearing on HL2 and the Omega Drivers sorted it all.
     
  4. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #4
    Yeah I've deffinatly installed the apple drivers on the cd, I've even tried un-installing them and doing it again with no luck. Where can I find the Omega drivers?
     
  5. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #5
    Ok, I've found the Omega drivers and installed them with no luck :( . This is so frustrating, lol!! All I want to do is play CS!! I've included some photos (because I couldn't work out "print screen" lol) to give you a better understanding of the problem. There's one of the menu in HL2 and one of the opening scene in the train. As you can see, the people and chairs show up fine, just no background?!

    Any help would be really appreciated, thanks guys!!
     
  6. Gordy macrumors 6502a

    Joined:
    May 22, 2005
    Location:
    Bristol, UK
    #6
    Reinstall counter strike as it sounds (can't see the pictures) that the textures arent appearing.

    Also try downloading 3dmark and running that to check its not actually the graphics card.
     
  7. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #7
    Ok yeah, I'll try that. I've attached the pics to this post beacuse I forgot the previous one, lol Thanks Gordy!!
     

    Attached Files:

  8. harveypooka macrumors 65816

    Joined:
    Feb 24, 2004
    #8
    That looks kinda cool! But yeah, try what Gordy says. There's no reason why it won't work as it works with every other variant of XP on a Mac.
     
  9. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #9
    Ok, I'm just waiting for CS to re-install. I've run the 3dmark tests and everthing seemed to be fine. The graphics were real good, there were no glitches or jumping, etc, etc. I got a score of 16565, I don't know how good that is!?

    I just don't understand it:confused: :confused: I'll try CS when it's done anyway and let you know how it went!!
     
  10. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #10
    YEEEEEEEESSSS!!!! Half Life seems to be working fine. Thanks guys, you're genuises, lol. CS is still downloading files but there's no reason that shouldn't work!!

    Thanks again for the help guys!! :D :D :D :D :D :D
     
  11. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #11
    Yeah CS is working fine aswell. I don't know if it's just because I haven't played it for ages but, it seems a bit laggy. What's a good fps rate??
     
  12. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #12
    My iMac plays HL2 with no visible lag. A good fps would be 30 and over. Nice Triple Posting btw.
     
  13. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #14
    Hahahaha, thanks!! 30 and over, are you sure. I had CS running at anything from 50 to 190 and I thought that was bad?! :D :D Obviously I don't know much about this bit, lol.
     
  14. Killian thread starter macrumors member

    Joined:
    May 13, 2006
    #15
    Truz, how are you getting those screenshots?? I can't seem to find the button on BootCamp?!
     
  15. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #16
    Well the fps of a DVD is around 25-30 depending on design factors. If my memory serves me.
     
  16. truz macrumors 6502a

    truz

    Joined:
    Jan 1, 2006
    Location:
    Florida
    #17

    I have a microsoft keyboard and mouse for my gaming needs ;)

    microsoft black gaming laser mouse 6000 (corded) hard to come by as I think they quit making them. You can find them on ebay but they are mixed with wireless ones.
     
  17. Killian thread starter macrumors member

    Joined:
    May 13, 2006

Share This Page