Graphite (non FW) sleep issue

Discussion in 'PowerPC Macs' started by KurtangleTN, Aug 14, 2011.

  1. macrumors 6502a

    Joined:
    Apr 2, 2007
    #1
    Hey everyone, I recently picked a graphite (no firewire) G3 up for cheap for parts.

    To my delight it took an OS9 install and besides some minor issues it's running pretty smoothly.

    One of the bizarre issues though is that when it wakes up from sleep it will immediately go into battery conservation mode and go back to sleep, despite it being on a power adapter..

    I tried doing it from the OS9 CD which did the same thing. So it's not just a bad install or something (I wouldn't think)..

    I've tried resetting the PRAM, NVRAM, the PMU many times... no dice. Anyone have any idea?
     
  2. macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #2
    There is no Mac ever made named the "Graphite G3". Can you be more specific.
     
  3. macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Cudi Zone
  4. macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #4
    It's called an iBook, Kurt. Help us help you with details. You would want details from us right?
     
  5. macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Cudi Zone
    #5
    Well, he mentioned a battery, so I knew it was a portable, and all of the clamshells were colored, and I know for a fact that graphite was one of the colors. The clamshells are commonly referred to by their colors. I have a Blueberry model.

    (this answered the question you edited out Zen......)
     
  6. macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #6
    Thats why I removed it but I guess you needed to remind me.

    To try and answer the OP. If none of those methods worked maybe try reformatting and reinstalling the OS. All those steps you took should have fixed it if it was fixable within the current install.
     
  7. macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Cudi Zone
    #7
    does it do this while the battery is taken out? Could possibly be a LB issue.....
     
  8. thread starter macrumors 6502a

    Joined:
    Apr 2, 2007
    #8
    Sorry for not being clear, yes I mean the 366mhz iBook G3 Camshell (graphite).. should have put that in the title, realize how ridiculous it looks now.

    It originally has 64mb of ram soldered on and the expansion only had a 32mb stick to push it to a whopping 96mb of ram, so I can't install OS X. The thing that worries me is that when I boot into the OS9 installer CD and hit sleep on the menu the same issue occurs so I'm not sure if a reinstall will help. I'll probably find some RAM around town just to install Panther to see if it happens with OS X.

    I did try taking the battery (which was spent) out and no luck.

    It very well could be a damaged logic board, I know at least some of the keyboard isn't working which could mean water damage.. but the odd thing is that every other task seems to work completely fine. I've had it up for hours without any bombs or any kind of indication of damage.

    One weird thing I noticed is that everytime I wake from sleep it tries to index the HD.. really strange.
     

Share This Page