Green Screen Bug!?

Discussion in 'macOS' started by tombarnes, May 7, 2006.

  1. tombarnes macrumors 6502

    tombarnes

    Joined:
    Feb 26, 2006
    Location:
    Cornwall, United Kingdom
    #1
    I was working quite hapily on my 20inch iMac core duo, and all of a sudden a the screen changed to what is shown below. The way I'd discribe it is like looking through a green filter, but it didn't just change, it whiped from the top of the screen downwards.

    I restarted and all seems fine now, it hasnt shown any signs of re-occuring, and it's been 2 days now.

    Has anyone else experienced this???

    Any idea of what caused it???

    Regards, Tom

    [​IMG]
     
  2. jimsowden macrumors 68000

    jimsowden

    Joined:
    Sep 6, 2003
    Location:
    NY
    #2
    It depends on how you got that shot. If it's a straight screenshot, then it's almost certainly logic board. If you took it with a digital camera or did it in photoshop, than your problem is probably a display connector.
     
  3. G99 macrumors 6502

    G99

    Joined:
    Mar 8, 2006
    #3
    Whoa. If this is a hardware fault, this is serious, as it seems your mac is only a few months old (?)
     
  4. tombarnes thread starter macrumors 6502

    tombarnes

    Joined:
    Feb 26, 2006
    Location:
    Cornwall, United Kingdom
    #4
    Yup! since just after the core duo imac's came out!

    The thing is, it hasn't done it again. So fingers crossed, this was a one-off!
     

Share This Page