Grey Progress bar when starting up Mac Book

Discussion in 'MacBook Air' started by miamo0799, Aug 8, 2013.

  1. macrumors newbie

    Joined:
    Aug 8, 2013
    #1
    Hello, when I start up my Mac Book Air, I see the Apple logo, a grey progress bar underneath it and the spinning loading symbol. I have read cases such as this one on other forums; but in my case after the bar has finished loading, the computer shuts off. This happens each time I try to turn the computer on. Please help me fix this!
     
  2. macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #2
    Which OS are you running? If it's 10.7 or 10.8 I'd try rebooting, holding down Command-R, and reinstalling the operating system when the option comes up.

    You could also try clearing NVRAM by holding down Command-Option-P-R on reboot, and waiting for the second startup chime.

    Unfortunately you haven't given us much info. What happened just before it started doing this? Were you running updates? Probably the most common reason I've seen for the symptom you're describing is the computer being powered off mid-update.

    If you can give more info about your hardware and the situation, we can maybe be more helpful.
     
  3. macrumors 68020

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #3
    Grey bar underneath Apple logo
     
  4. thread starter macrumors newbie

    Joined:
    Aug 8, 2013
    #4
    See, the thing is I live in Russia (EU) and I recently moved to America and I did not turn on my computer for about a couple of weeks. I don't remember if I updated the computer before that.
     
  5. macrumors 68020

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #5
    You need to erase and restore from a backup as it appears there is a HD issue. Either restore or take it into an Apple store or reseller.
     

Share This Page