HALO on a 30" Cinema Display - fullscreen?

Discussion in 'Games' started by blakespot, Feb 25, 2006.

  1. blakespot Administrator

    blakespot

    Joined:
    Jun 4, 2000
    Location:
    Alexandria, VA
    #1
    How do I get anything other than 640x480 when in fullscreen mode on HALO in this 30" Cinema? It's gotten into this wierd mode since I switched from my 20".

    Thanks.



    blakespot
     
  2. tag macrumors 6502a

    tag

    Joined:
    Apr 29, 2005
    Location:
    PA, US
    #2
    Ok thats odd, maybe with the new monitor it isn't recognizing the size so it's defaulting to a lower setting?

    In Halo, when you go into 'Settings' to 'Video Setup' then the 'Resolution' field, are you not able to change the size at all, is it just offering that one resolution? I know I have a 20" and it offers at least a half dozen different size options(not sure exactly how many as I don't have the halo CD on me) up to 1680x1050, I don't see why with a 30" it wouldn't offer up to maximum resolution.
     
  3. mac.head.high macrumors regular

    mac.head.high

    Joined:
    Dec 23, 2005
    Location:
    Los Angeles
    #3
    Now I'm not sure if you meant it was playing in 640x480 over your desktop, or just 640x480 and the rest of the screen is black.

    But when you open Halo, do you get the dialogue box named 'Halo Graphics Settings' with some option boxes and pull down tabs? Within this startup menu is a box labeled 'Play In Window' and that could be checked for some reason.

    The thing about that menu is it also has a box to check 'Don't Show This Again". In-which case I'm unaware a how to recall this menu, if it is in fact checked off to not be shown again.

    Also, what graphics card are you using?
     
  4. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #4
    Interesting...

    I know that games revert to 640x480 when you select a resolution not properly supported by your monitor... i.e. Quake, JKII, MOHAA etc.

    have you tried selecting a standard resolution like 1024x768?
     

Share This Page