Handbrake issues

Discussion in 'Mac Apps and Mac App Store' started by iBunny, Mar 30, 2006.

  1. iBunny macrumors 65816

    Apr 15, 2004
    No matter what I rip, when I rip to H.264 about 75% way thru my completed file, my sound disappears.... but I still have video

    I have tried ALL settings and combonations.... any info?
  2. TAV macrumors regular

    Feb 24, 2006
  3. iamhammill macrumors 6502


    Feb 20, 2006
    York, PA
    If you have the time, rip it in MPEG and then use iSquint or something to convert it to H.264
  4. Texas04 macrumors 6502a


    Jul 2, 2005
    Watch your PPC Apps... i know crazy but that is what i traced my problems with my MBP down to. My battery was only lasting 2 hrs and encoding was seriously slow.. only 30fps (on a MBP that used to get 90 thats slow) and so I updated my OS with my installer CD's and it actually fixed these problems... but the more PPC apps I get rid of the faster I begin to encode and the more battery life I get. My advice, get rid of Your PPC apps you dont need, then reinstall or "update" the OS with your installer DVD.
  5. TAV macrumors regular

    Feb 24, 2006

    Horrible advice. Rip it in MPEG? What does that mean? Down-step then up-step? Huh? Double-dipping with two encodes degrades the final product vis-a-vis the source file even further. Try using MTR to get a clean Video_TS and go with Handbrake from there.
  6. kwajaln macrumors 6502


    Sep 18, 2004
    Beautiful advice! I did this just tonight with . . . well, nevermind the DVD I was using, but it WORKED!!!

Share This Page