hard drive help, g4 mdd

Discussion in 'Macintosh Computers' started by meth31783, Jul 9, 2004.

  1. macrumors newbie

    Joined:
    Nov 9, 2003
    Location:
    central connecticut
    #1
    I have a dual 1ghz power mac G4, (mirrored drive door model). I added a western digital 80 gb hard drive to the carrier in the back and everything went perfect. I just bought a 120 gig western digital hard drive for installation in the carrier underneath the optical drive. The computer will not recognize it, i've tried the recommended jumper settings however to no avail. Any information/help is greatly apppreciated.
     
  2. macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #2
    Is the IDE cable attached to the logic board? Mine wasn't. Apart from that, I dunno. I have the same computer and the same drive-I have 2 120GB WDs under the optical drive and they work fine.

    Jumpers are on cable select? Will the drive work if you put it in the other rack?
     
  3. thread starter macrumors newbie

    Joined:
    Nov 9, 2003
    Location:
    central connecticut
    #3
    i thought at first maybe the cable was not connected to the logic board, however not the case. I think i'm gonna try putting it in the other rack and see how it goes. Thanks for the reply.
     
  4. macrumors 6502a

    RGunner

    Joined:
    Jul 3, 2002
    Location:
    Midnight Sun
    #4
    recommended jumper settings..

    is cable select (or CS), you are doing that correct?
     
  5. thread starter macrumors newbie

    Joined:
    Nov 9, 2003
    Location:
    central connecticut
    #5
    thanks for the responses all, i went back in and rechecked all and one of the cables was indeed loose.
     

Share This Page