Hard Drive Update OSX

Discussion in 'Mac Apps and Mac App Store' started by nitz, Jun 27, 2004.

  1. nitz macrumors member

    nitz

    Joined:
    Jan 23, 2003
    Location:
    Germany
    #1
    Hello,

    I upgraded a sawtooth G4 on friday from 9.2.2 to 10.3.4. At first the install and following software updates went okay. Then it told me to install the Hard Drive Update for OS X. I read the instructions and made sure everything was backed up with Retrospect.

    When it shut itself down to do the update it never started back up. Now it won't do anything. I waited 4 hours to try restarting it. I may have screwed it up more but it wasn't doing anything anyway. Now when it starts up it just sits there with a black screen and nothing happens.

    I'll try Diskwarrior tomorrow, but has anybody else had this problem? It the drive toast? I've heard there were some problems out there when the update was released about a year ago but most people with the same model had no problems so I went ahead. Damn.

    Nate
     
  2. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #2
    Let me start by saying "good for you for backing up your files.!" That will save you from the worst of the possible troubles. I've installed that update on a couple Macs and didn't have a problem. Does it gong when you start it? Have you tried resetting the PRAM/firmware? Hold command-option-P-R when you start. Hold them until it gongs 4 times. Then hold command-option-O-F and when you get to black text on a white screen let them go. Type reset-nvram and hit enter. Then type reset-all and hit enter again. It'll reboot and with any luck it'll be back to normal. If not...there are other options. Let us know how it goes.
     
  3. nitz thread starter macrumors member

    nitz

    Joined:
    Jan 23, 2003
    Location:
    Germany
    #3
    AH HA!

    This monday could have really sucked but I seemed to have figured it out. The monitor, an Apple 22" Flatscreen Display, wasn't starting because the computer was actually starting in open Firmware mode and, I suspect, the proper drivers/software for that screen were not being loaded. I switched monitors to a CRT display and I could see what was going on. I ran Disk warrior and ran repair disk permissions and we are back in business.

    W00t!!!!!1

    It still asks me to run the update but I think I will pass.
     

Share This Page