Hard drive weirdness on a g4 1gz powermac

Discussion in 'Mac Basics and Help' started by moonislune, Sep 21, 2005.

  1. moonislune macrumors regular

    Sep 11, 2005
    Okay, can someone give me a somewhat believable explanation why I had random freezeups in applications or even to the Tiger OS when my 30gb hd and cd-rom were both attached to ide2? I put both hard drives on ide1 and no more lockups, especially after burning cds or running system preferences.
  2. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    Didn't have one Master and the other Slave?
    Isn't IDE2 ATA/33? COuld it have been too slow for the drive? Grasping at stroh's here (pass the rum).
  3. moonislune thread starter macrumors regular

    Sep 11, 2005
    Yeah, one was master, the other slave; I even tried switching them around. The speed is the same on both ide coonections (Pass the rum back).
  4. Pollokiller macrumors newbie

    Sep 16, 2005
    México City
    I´m also having a strange problem

    My PM G4 is also having random freezing behaviour. At first I tought that my hard drive had died (it even made clicking sounds), but no.
    What is weird is that I have run both Apple´s harware test and Pro Tools and they both show everything is O.K.

    I guess that 4 year old IDE controllers on PMs just have intermitent failures. I´d appreciate if anyone can recommend a diagnose software for this kind of problem.

    If one of your IDE buses is working OK, use it.


    from the subtropical regions of Mexico

    Felipe B.

Share This Page