Hard to read the text on the webpage

Discussion in 'Mac Basics and Help' started by DaTrIx, May 23, 2005.

  1. DaTrIx macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #1
    Could anyone help me here please.

    I just installed the Tiger on my Mac Mini. However, I found that it is really hard to read the text on the webpage, it is not clear at all. And I am kind of sure that it is not the problem with my LCD, it should be something do with the Tiger display setting, smoothing or whatever?

    Anyone please help me out. Thanks a lot.
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Find out what the displays native resolution is, and adjust your system preferences accordingly.
     
  3. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #3
    Thank you for your quick reply. However, it still does not work. I am sorry being silly here, but as a newbie to the Mac OS, I really don't know how to solve this problem. It is just quite hard to read any text in the OS, webpages or IM.

    Could anyone else help me out, please? Thanks again!
     
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    Ok, but I think we need a bit more to go on. Like which the specs on your Mac and which LCD you got... :)
     
  5. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #5
    System Preferences > Appearances > Font smoothing style.

    Adjust it to Standard or Light to make the text crisper.

    You might have to once quit the app you are using for it to take effect.




    irmongoose
     
  6. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #6
    Are you using Safari? Have you tried going to the view menu and selecting "make text bigger"? (or pressing command (the apple key) and the + key at the same time)

    Hob
     
  7. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #7
    Thank you to all for helping me here.

    Currently, I am using a Sharp LL-172A LCD Monitor. I don't think its the problem of the text size, because I have tried to 'make it bigger'.

    I also tried what irmongoose suggested by adjusting the 'Font smoothing style'; quit the app; but nothing changed.

    Is there any way that I could change the color setting to 32bits, or something like that; so that the text can be a little bit crisper.

    Thank you again...
     
  8. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #8
    You could try logging out and back in... just a thought.




    irmongoose
     
  9. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #9
    Is there anyway that I could set the resolution higher than 1280x1024, because that is the highest one I can find in my OS currently. Do I need to update my graph card driver for using a higher resolution?

    Thank you!
     
  10. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #10
    Odd - you should have more options than that. Can you take a screen grab of your Display preference pane in System Preferences and post it for us? Command - Shift - 4 (and drag the crosshair across the window) then attach it using the 'manage attachments' button below.
     
  11. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #11
    THANK YOU, Applespider. Here is the picture. :(
     

    Attached Files:

  12. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #12
    If you did set it to a higher resolution, it would only make the text smaller...
    SXGA (1280 x 1024) is the native resolution of your screen, leave it set to that:
    http://www.sharpsystems.com/products/lcd_monitors/15-17_inch/ll-172a/details.asp#classifier

    What are you comparing the text on your screen to -- the same machine and monitor under Panther? The same monitor under Windows? Another monitor?

    Is it all text that is harder to read in all programs such as TextEdit, or just in Safari? Have you tried going into Safari: Preferences: Appearance and changing the font and size for standard display? Once you do that, do you still have a problem with all fonts, or just particular ones?

    Your LCD also has an analog VGA input, not a DVI input. Some Mini owners have complained that the VGA output from the Mini's monitor jack is dimmer than usual.

    > I also tried what irmongoose suggested by adjusting the 'Font smoothing style'; quit the app; but nothing changed.

    There should have been a visual change to all of the text when you made this change, Font Smoothing puts a "fuzzy" edge around characters so that they appear smooth, not pixellated, on diagonals and curves. If you turn this off the text will appear crisper, but more notchy.
     
  13. dornoforpyros macrumors 68040

    dornoforpyros

    Joined:
    Oct 19, 2004
    Location:
    Calgary, AB
    #13
    hit the APPLE key and the + key at the same time. It makes text bigger in both safari and Firefox
     
  14. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #14
    Big thanks to CanadaRAM!

    >What are you comparing the text on your screen to -- the same machine and monitor under Panther? The same monitor under Windows? Another monitor?

    Yes, I am comparing the same monitor under windows.

    >Is it all text that is harder to read in all programs such as TextEdit, or just in Safari?

    Yes, I have been trying all the fonts with Safari and Camino; and I have to admit that it is readable for all the fonts, but just not as clear as under windows. So I start to wonder if it is just my own problem as a newbie that has not get used to the new OS.

    >Your LCD also has an analog VGA input, not a DVI input. Some Mini owners have complained that the VGA output from the Mini's monitor jack is dimmer than usual.

    Yes, dimmer. Thats exactly the word can describe my current issue. Have you got any idea about how to solve this problem yet?

    So, really, it seems that I cannot do too much about it, right? :(
     
  15. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
  16. Oryan macrumors 6502a

    Oryan

    Joined:
    Apr 1, 2005
    Location:
    Lincoln, NE
    #16
    I'm not sure about this but maybe getting a DVI to VGA adaptor would make the screen brighter. Or you can adjust the brightness level on the monitor or in system prefs.
     
  17. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #17
    I suspect DaTrIx is already using the DVI->VGA converter that comes with the mini.
     
  18. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #18
    Call Applecare
     
  19. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #19
    Contact Apple about the dimmer VGA output: this would seem to be a hardware problem and nothing you can do much about. Apple may or may not decide to swap your machine under warranty if you convince them that the VGA output is unusably bad.

    Your big bux alternative is to buy a LCD monitor with a DVI input and use a DVI cable from Mini to Monitor.

    Since you are comparing with Windows, I think you are also seeing the effects of the OS X font smoothing. I don't think you have successfully turned it off to compare the difference. You have also not answered whether this is a problem in other programs outside of Web browsers. Is the text similarly soft in TextEdit or AppleWorks or any other program?
     
  20. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #20
    Also, if you look at the screenshot you attached - I wouldn't say any of that is hard to read - is it hard to read on your screen? Look at the actual full-screen screenshot again... Also, load the screenshot on your PC - does it come out different? (just a thought)
     
  21. DaTrIx thread starter macrumors newbie

    Joined:
    May 23, 2005
    Location:
    Southampton
    #21
    Thank you for all the replies, and the possible solutions.

    Big thanks to CanadaRAM and hob.

    I don't think Apple will swap a new machine to me, they may just say something like, well, its your monitor; go and get a DVI one.... Also, I am typing the texts in the TextEdit; so that you can see if the fonts are similarly soft and dim. Again, it is readable, but just not as good as in Windows, I suppose so (please see the screenshot).

    Also, could anyone tell me how to turn the smoothing off; it really seems that I didn't do it successfully before.
     

    Attached Files:

  22. Jigglelicious macrumors 6502

    Jigglelicious

    Joined:
    Apr 25, 2004
    Location:
    NYC
    #22
    The fonts in your screenshot seem just fine to me. They look the exact same way on my Mac. If you still have a PC or know someone with one, why don't you load your screenshot up on their computer to see how the fonts look there - it may indeed be a problem with the display you are using.

    The font smoothing in OSX is a bit more... intense compared to Windows, especially if you've never used font smoothing before. It does take some getting used to. Since the fonts are being displayed correctly in your screenshot, that means the problem is either with your monitor, or your perception of the fonts.
     
  23. joecool85 macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #23
    You're also running at a slow refresh rate...I run my LCD at 75 not 60hz.
     
  24. Yebot macrumors 6502

    Yebot

    Joined:
    Jan 6, 2004
    #24
    ^ Keep this in mind everyone ... of course his screenshots are going to look fine to us. We are not viewing them with DaTrIx's monitor.
     
  25. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #25
    I know exactly what you mean. Like someone before stated, OS X's font smoothing is more intense and takes some getting used to. It only took me a few days and now it looks perfectly normal!
     

Share This Page