Has anyone in the UK got the Leopard MobileMe update?

Discussion in 'Apple Music, iCloud and Apple Services' started by Steven Jackson, Jul 12, 2008.

  1. macrumors 6502

    Joined:
    Dec 8, 2006
    Location:
    Lincoln, U.K.
    #1
    Has anyone in the UK got the Leopard MobileMe update?

    I haven't! I keep hitting Software Update, but they don't want to give it to me. I don't want to set up my new iPhone 'till I get my .mac working in Mail.app again (and for this, I guess I need the update).

    Where the heck is it?

    Steve.
     
  2. macrumors regular

    Joined:
    Jun 9, 2008
    Location:
    Blighty
    #2
    I haven't got it either.

    Maybe they pulled it because they found a fault, but I really have no idea.
     
  3. macrumors regular

    Joined:
    Apr 15, 2006
    #3
    I haven't got it either still showing as .mac

    But all is working between iPhone - Mac and MoblieMe
     
  4. zen
    macrumors 65816

    Joined:
    Jun 26, 2003
    #4
    Nothing here. Managed to sign up for a free trial and everything on me.com seems to be working for me, but I can't set much up on my Mac (like Mail, for instance). Everything is showing as .Mac.

    Also iWeb is borked. My account settings in me.com says that the homepage app is offline.

    Given that the MobileMe page of Apple.com says it is still coming soon, I guess we need to wait a few days for software updates and an official set of software updates, etc.
     
  5. Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #5
    I got the MobileMe 1.1 update through Software Update last night, but I had cheated with the original update.

    I installed the MobileMe.pkg linked from this thread, but the file is no longer available to download.
     
  6. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    ya, it's an odd situation. I'm guessing their' still finalizing the mobile me launch.

    1.0 was released. then pulled.

    Now 1.0 installers are getting 1.1 offered to them. But people who never installed it aren't seeing anything yet.

    arn
     
  7. macrumors 68000

    BillyBobBongo

    Joined:
    Jun 21, 2007
    Location:
    On The Interweb Thingy!
  8. macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #8
  9. thread starter macrumors 6502

    Joined:
    Dec 8, 2006
    Location:
    Lincoln, U.K.
    #9
    Do I dare to try this?

    What doesn't work, Deniser?

    Steve
     
  10. macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #10
    When I use the mail application on my mac with my mobileme address I can not send or receive mail. Before I downloaded this mobleme update for Leo I couldn't send or receive mail using my me.com address. I thought this update might rectify it but didn't. I even rebooted my mac still no joy. I can get and send mail by using the www.me.com in my browser but I do like to use the mail app
     
  11. macrumors member

    carpets

    Joined:
    Jul 11, 2008
    Location:
    Warwickshire, UK.
    #11
  12. macrumors 68000

    BillyBobBongo

    Joined:
    Jun 21, 2007
    Location:
    On The Interweb Thingy!
    #12
    perhaps the mail server is not functioning correctly?! Have you tried using Mail to send from another email account?
     
  13. macrumors 6502

    Joined:
    May 16, 2006
    #13
    i got it yesterday at 23:00
     
  14. macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #14
    It must be the darn servers as I can send mail in the mail app using another account. It is really frustrating.
     
  15. macrumors regular

    Joined:
    Nov 28, 2005
    Location:
    Scotland
    #15
    I haven't got it and I don't think it has been officially put out yet because they haven't actually got it up and running properly yet.

    It seems those who got the software update actually had the previous one through another means.

    I'm just going to sit tight and wait.
     
  16. macrumors 6502

    Joined:
    May 16, 2006
    #16
    Mail works for me.
     
  17. macrumors regular

    Joined:
    Aug 23, 2007
    #17
    The MobileMe update has been given to people around the world - I haven't a clue why some people got it and then Apple effectively pulled it (but then created and update that the original people got). Unless the update is required to active push and they don't want too many people hammering the servers yet?

    I just got it from the URL given in the update address, it says it was version 1.1 which is what everyone else who got the update through Software Update has.
     
  18. macrumors 65816

    Luap

    Joined:
    Jul 5, 2004
    #18
    Im not sure why you made this post. All the info you asked for is in the 1.1 update thread that was posted just last night. In short, its nothing to do with location.
     

Share This Page