Has anyone seen my Bluetooth Module?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by MaccyMarky, Mar 24, 2004.

  1. MaccyMarky macrumors newbie

    Joined:
    Mar 24, 2004
    #1
    I upgraded my PB G4 1.25 to 10.3.3 a couple of days a go. All seemed ok until I noticed my Bluetooth status icon in the menu bar, was showing "unavailable".
    The Bluetooth pref pane in Sys Prefs has gone, and the Sys Profiler shows no Bluetooth module present!
    No idea what to do apart from checking all permissions etc, to no avail.

    I know some bluetooth problems have occurred following OS upgrades before, but can't find any solutions. Any ideas anyone? Total Panther reinstall would be a real pain.
    Also my Classic apps are now crashing at least once an hour.

    15" PBG4/1.25GHz/1GB :confused: :mad:
     
  2. abhishekit macrumors 65816

    abhishekit

    Joined:
    Nov 6, 2003
    Location:
    akron , ohio
    #2
    install the latest bluetooth firmware update again..hope it does the trick...
     
  3. MaccyMarky thread starter macrumors newbie

    Joined:
    Mar 24, 2004
    #3
    Thanks dude, but all I get is:
    "This computer does not have a Bluetooth module installed..."

    Despite the fact that I DO! and it has been working JUST FINE until 10.3.3!

    Aaaaaaaaaaargh!!!!!!!!.............
     
  4. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #4
    Hey! I think it might've been on the 71 bus this morning. I saw this Bluetooth module just sitting there in the back row - I was gonna ask if it was yours, but it was acting like it wanted to be left alone so I didn't. Sorry.
     
  5. Koodauw macrumors 68040

    Koodauw

    Joined:
    Nov 17, 2003
    Location:
    Madison
    #5
    Did you get a hardware test CD with your PB? Maybe it could help you look for the missing Bluetooth. Otherwise I am sure the folks at Apple would be more than willing to send out the search and rescue squad.
     
  6. MaccyMarky thread starter macrumors newbie

    Joined:
    Mar 24, 2004
    #6
    Much thanks Koodauw.

    As a confirmed Techtool/Norton/general 3rd party kinda guy, I've (foolishly) never actually ventured into the entrails of the Apple Hardware Test app.

    Following your blindingly obvious advice meant that my Bluetooth module has been found safe and sound, cowering behind the fridge, biting its little digital nails, squealing "keep that big black cat away from me!"

    Still mystified though.... As so often happens, no errors found, no explanation, no nothing, just hey presto!

    Thanks again dude.

    PS to Westside Guy: Can't have been my little guy... he's far too young to travel on public transport by himself. Must have been some other poor confused sucker's....
     

Share This Page