Have Apple scrapped Movie Trailers on FrontRow?

Discussion in 'macOS' started by howesey, Apr 29, 2006.

  1. howesey macrumors 6502a

    Joined:
    Dec 3, 2005
    #1
    It seems for the last few weeks I cannot even get the content menu to load. I just get "The movie trailer server is not responding". I have asked someone else and they get the same. Work for anyone else?
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Hmm, same thing here, and we're on opposite sides of the world so it's not a connectivity issue.
     
  3. AppleMatt macrumors 68000

    AppleMatt

    Joined:
    Mar 17, 2003
    Location:
    UK
    #3
    Yeah same here, I gave up trying months ago to be honest. When they do play they stop almost instantly and say 'connection to movie trailer server lost'.

    AppleMatt
     
  4. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #4
    Same problem on my brand new MBP. Apple probably did scrap that.
     
  5. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #5
    It works for me. This second. However, odds are it won't work in a minute or two, or from a different Mac in the house.

    If you keep checking, sooner or (much much much) later, you'll see the trailers. But you never know when it'll work. It's like a really, really bad game, although I'm sure you could place bets in Vegas on its availability at any given time on a given Mac and possibly make some money that way....

    Opening up QuickTime in the Firewall might or might not help. Dunno. It's all voodoo to me.
     
  6. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #6
    Nope, my firewall's off.
     
  7. superted666 Guest

    superted666

    Joined:
    Oct 17, 2005
    #7
    Doesnt work for me here in the uk either hasnt for months....

    BOOOOO
     
  8. rosalindavenue macrumors 6502a

    rosalindavenue

    Joined:
    Dec 13, 2003
    Location:
    Virginia, USA
    #8
    Hasn't worked here in the eastern US since January or so. I always figured it was an experiment for a video store anyway. The way it was able to instantly start high quality full screen streaming ideo was amazing. Talk about a Real video killer...
     
  9. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #9
    This is probably a bandwidth problem..
    I just now tried it and the same message came up."Server not responding" then I waited for a few seconds and the trailer started..
    What's happening is the movie is buffering and will offtimes say it's not responding.
    I'm in the western US
     
  10. semaja2 macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    Adelaide
    #10
    happens to me all the time, when you play a trailer wait for a few seconds, press space or pause and press it again and it will play

    BTW works for me atm
     

Share This Page