Have to reset PRAM after EVERY update practically

Discussion in 'Mac Basics and Help' started by wako, Aug 17, 2006.

  1. wako macrumors 65816

    Joined:
    Jun 6, 2005
    #1
    I cant remember when I didnt have to, but almost everytime I update something through software update that required a reboot, I always had to reset my PRAM. Why you ask? Look at my attachment file. Thats what happens everytime I update.

    Now I really dont care, and this is the third time I had to reset my PRAM (but it has been 4 times since i have updated something that needed to reboot) but what is your diagnosis? I dont think I will take it to Apple right now because school starts in less than 2 weeks. But what is the most probably cause of this? Logic Board screwing up?
     

    Attached Files:

  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Well.. it would probably help if you told us which type of Mac it is.. But it's not likely to be software related. If it's a PPC mac, try a PMU reset as well as an OF reset too. If those fail (or you have an intel Mac), your best bet is to take it to Apple. What you're seeing is NOT normal behavior.
     
  3. wako thread starter macrumors 65816

    Joined:
    Jun 6, 2005
    #3
    lol... right... its a black macbook


    I think the first time this happened though was when I installed drivers for my printer. Could that be the culpret? bad drivers, making syste bad?
     
  4. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #4
    IMO.. really, really,really unlikely. But anything is possible.

    At what point EXACTLY does the screen go all funny like this? Have you fiddled with the resolution to see if you can make it stop?
     
  5. wako thread starter macrumors 65816

    Joined:
    Jun 6, 2005
    #5
    Well I was rebooting the system because it was updating a firmware for my MacBook (updated to kill the cow in my system) and right after it restarts it usually goes to a white screen and then an apple logo appears. But instead it restarts and goes to a white screen. You begin to see lines appear mroe and more.

    Only rememdy to this is to then reset the PRAM and then it just reboots up just fine. It it would annoy me as much if I remembered how to reset my PRAM. I always have to go on the net and see how to do it because I forget each and every time.
     
  6. icec0ld macrumors member

    Joined:
    Mar 1, 2006
    #6
    i had a pram problem (had just the backlight though, no seersucker print). i just reset pram (apple + option + P + R) about 10 times or so and haven't had a problem since (knock on wood).
     
  7. chrisgeleven macrumors 6502

    Joined:
    Apr 28, 2002
    Location:
    Manchester, NH
    #7
    I had this same exact issue on my Black Macbook today after installing the SMC update. I nearly had a heart attack when the rainbow vertical lines went all over the screen on the 2nd boot.

    I luckly went on the Apple forums and found someone who had the same issue, screenshot and all.

    Resetting the PRAM fixed it. Phew.
     

Share This Page