Having a problem with Handbrake & MTR

Discussion in 'Mac Apps and Mac App Store' started by j26, Oct 16, 2006.

  1. j26 macrumors 65832

    j26

    Joined:
    Mar 30, 2005
    Location:
    Paddyland
    #1
    Hi,

    I am in the process of ripping my DVD collection to an external HD and am having a problem with Handbrake and Mac The Ripper on my new MacBook (10.4.8).

    When I put in a disk it doesn't recognise it in Handbrake and returns No valid title", and when I try MTR it rips, but at the end warns that there are bad sectors and the ripped folder won't play in VLC. These issues didn't happen with my old PB (10.3.9).

    Has anyone been having this problem, and if so is there a solution? I have about half my DVD collection ripped, and it is starting to annoy me that I cant progress further.

    DVDs play fine in it btw.
     
  2. dops7107 macrumors 6502a

    dops7107

    Joined:
    Mar 19, 2005
    Location:
    Perth, Oztrailya
    #2
    So the very same DVD ripped okay on your PowerBook? If so then it's not a disc-specific issue. I find that some discs simply do not rip properly.
     
  3. j26 thread starter macrumors 65832

    j26

    Joined:
    Mar 30, 2005
    Location:
    Paddyland
    #3
    Nope, I tried one dvd that I had ripped perfectly on my pb, and tried the same recently with the MB and it wouldn't work in Handbrake or MTR
     
  4. dops7107 macrumors 6502a

    dops7107

    Joined:
    Mar 19, 2005
    Location:
    Perth, Oztrailya
    #4
    I guess what you *could* try is rolling back to an earlier version of Tiger (set up a bootable partition on your external so you don't have to wipe your notebook's HD), and try MTR from there. Otherwise, I'm not much help - I don't have an Intel machine.
     

Share This Page