Having problems upgrading from 10.3 to 10.3.4...

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Wilson, Aug 4, 2004.

  1. Wilson macrumors regular

    Joined:
    Jun 26, 2004
    #1
    How do I upgrade from 10.3 to 10.3.4? I've tried upgrading to 10.3.3 first but that didn't work either.

    I get this message when I try to update to 10.3.3 and 10.3.4 "You cannot install this software on this volume. This volume does not meet the requirements for this update"

    What is the next upgrade from 10.3?

    Thanks.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    You might be using the wrong updater. Make sure that you use the Mac OS X 10.3.4 Combo updater if you don't have 10.3.3 installed when you update. The next planned release of 10.3 is 10.3.5 - it's in beta testing right now.
     
  3. Wilson thread starter macrumors regular

    Joined:
    Jun 26, 2004
    #3
    Combo updater? I think I saw that on the apple website. I downloaded both 10.3.3 and 10.3.4 and 10.3.3 didn't work. I'll try downloading the combo upgrade to see if it works.

    Thanks.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    It's in the Apple Downloads area, found here: http://www.apple.com/support/downloads/
     

Share This Page