1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Having Sibelius Scorch playback issues

Discussion in 'MacBook' started by I'm a Mac, Jan 12, 2009.

  1. macrumors 6502

    #1
    I have two Macs; a late 2007 iMac and a late 2008 MacBook. On the iMac, playback works perfectly, on the macbook, I can't hear any scorch files- I don't get it. The settings and OS's are exactly the same 10.5.6 @44100 hz. Is anyone else having similar issues. And yes, I've tried restarting, re-installing, and running using rosetta.
     
  2. macrumors newbie

    #2
    Scorch trouble, too.

    My Mac and those of 3 friends behave the same as you have described. We can see the Scorch, but not hear it. Sometimes if we reinstall the plug-in and restart it does work for awhile, but in the end we are back to no sound. Since we use these files to help rehearse for a choral group, we would really like to find a solution.

    I will keep searching, and if anyone else has an answer, please post.

    Thanks!
     
  3. macrumors newbie

    #3
    Found it! Let me know if it works for you.

    Just found the solution at the Sibelius site. It actually WORKED for me!

    To get Scorch playback working reliably, trash the 'Scorch' folder in
    /Users/[your username]/Library/Application Support/Sibelius Software/,
    then make sure that the first score you visit uses General MIDI sounds,
    e.g. this page:

    http://www.sibeliusmusic.com/cgi-bin/showhtml.pl?storeid=-1&file=test_print

    You should then find that Scorch always plays back correctly from then on.
     

Share This Page