Having trouble copying to Lacie USB2 HD

Discussion in 'Macintosh Computers' started by shadowmoses, Sep 2, 2005.

  1. shadowmoses macrumors 68000

    shadowmoses

    Joined:
    Mar 6, 2005
    #1
    I have a Lacie USB2 Hard drive which is 40gb....

    the problem occurs when I try and copy a large 6gb file over to it, it tells me about half way through the transfer that there was an unexpected error code 1309.....

    And then stops the transfer, I have tried several times and it always stops at the same place and gives the same error, I have confirmed it has more than enough space on my Lacie but I cannot think of any other way to solve the problem,

    Many Thanks

    SHadOW
     
  2. stoid macrumors 601

    stoid

    Joined:
    Feb 17, 2002
    Location:
    So long, and thanks for all the fish!
    #2
    I don't know if it's the drive. I was trying to transfer a 6.1 GB file to a friend using my iPod. Consistently at 6 GB it stopped and gave me that 1309 error. I thought that mine was a formatting issue. I had him format it some Windows format since his Windows machine wouldn't read the original file system on the drive.
     
  3. belvdr macrumors 601

    Joined:
    Aug 15, 2005
    #3
    Sounds like the filesystem won't support the large file. What filesystem do you use on your LaCie?
     
  4. shadowmoses thread starter macrumors 68000

    shadowmoses

    Joined:
    Mar 6, 2005
    #4
    Im pretty sure its Mac OS Journaled, unfortunatly reformatting it is not really an option as i do not have the time to backup the 25gb's or so it has on it,

    Are there any solutions that i could use without having to reformat it??

    ShadOW
     
  5. belvdr macrumors 601

    Joined:
    Aug 15, 2005
    #5
    You can check the filesystem in Disk Utility, but I believe it will be MacOS Journalled, especially if you only use it on a mac.

    Are you able to compress the file at all or split it up into sections?
     
  6. shadowmoses thread starter macrumors 68000

    shadowmoses

    Joined:
    Mar 6, 2005
    #6
    I think i will try and compress it then copy it over should do the trick,

    Thanks,

    SHadOW
     

Share This Page