HBH-65 not found when setting up new device

Discussion in 'Macintosh Computers' started by Grenity, Oct 22, 2004.

  1. macrumors newbie

    Oct 22, 2004
    Hey there, I brought home a new Sony Ericsson HBH-65 headset and was about set it up in combination with my bluetooth-enabled Power Mac G5. It's the dual 2,5GHz so every firmware and driver is up-to-date.

    The device is found and successfully paired (with "Bluetooth Serial Utility") but apparently not recognized as a headset because the sound preferences don't show up any new input/output slots.

    When trying to go with the Bluetooth Setup Assistant and choosing "Headset" as the device type, nothing's found either. Any ideas or experiences that might be of help? Thank you!
  2. macrumors 65816

    wrc fan

    Jan 19, 2003
    In a world where LPs are made like pancakes
    When you ran the bluetooth setup assistant did you make sure to select Headset from the list? I've got the HBH-65, and had no problem setting it up.
  3. thread starter macrumors newbie

    Oct 22, 2004
    Thanks for you reply. I did choose "Headset" as the device type, however, nothing is found. Are you using your HBH in combination with Apple's built-in bluetooth module?
  4. thread starter macrumors newbie

    Oct 22, 2004
    I've fixed it! Let me post the solution in a few sentences: The manual says to press the power button for around 10 seconds for the headset to change to pairing mode. Its LED flashes green and red. While it does, set up a new bluetooth device and it's recognized as a headset!

Share This Page