HBO GO App can't stream to 5.0.2?

Discussion in 'Apple TV and Home Theater' started by CocoaPuffs, Feb 12, 2013.

  1. macrumors 68010

    Joined:
    Aug 23, 2008
    #1
    Anyone have issues with doing AirPlay on ATV iOS 5.0.2, or is it just me?
     
  2. macrumors 6502

    Joined:
    May 24, 2009
    #2
    The app specifically states you must have iOS 6.0 or higher for your iPhone/iPad and 5.1.1 on your ATV.
     

Share This Page