HDMI how to make it look better

Discussion in 'Mac mini' started by tablatom, Nov 7, 2012.

  1. macrumors member

    Joined:
    Oct 8, 2009
    #1
    After reading the "HDMI looks terrible" thread and having same experience i looked further on the web and it seems to be a universal problem.
    I rang applecare today to ask them to report this.
    The applecare guy said that he'd pass on the complaint but had an idea to try to get the best out of the HDMI situation.
    Which was,
    System preferences/Displays/Colour/Calibrate.
    I did this and created a new profile for the external monitor.
    With trial and error and with messing around with the monitors options i finally got a result that i am happy with.
    I tested this result against a 2012 MBP looking at Logic pro 9 and i have to say that i think the HDMI monitor looks now just as good as the MBP.
    One of the complaints with the HDMI visuals is on the Gmail login page

    https://accounts.google.com/Service...m/mail/&ss=1&scc=1&ltmpl=default&ltmplcache=2

    that HDMI doesn't show the grey box around the username and password boxes.

    Well now i have it.
    All the horrible whites have now calmed down.

    Do try it, its work for me:)
     
  2. macrumors 6502a

    That-Guy

    Joined:
    Feb 25, 2012
    Location:
    UK
    #2
  3. hfg
    macrumors 68030

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #3
    I had one setup on a HDMI driven 46" screen that looked bad at 1920 x 1080p. Switching to interlace (1080i) seemed to fix the problem for some reason.
     
  4. macrumors 68030

    Joined:
    May 3, 2010
    #4
    My latest-gen 55" Vizio was perfect at its default settings. My 2-year-old LG required some manual adjustmet but looks great.
     
  5. macrumors 6502

    Joined:
    Jul 14, 2011
    #5
    Make sure your monitor is in PC or Computer mode and/or that overscan is disabled. That's the cause of the so-called widespread problems. The monitor is being detected as a TV when connected via HDMI.
     
  6. Snowcake, Nov 7, 2012
    Last edited: Nov 7, 2012

    macrumors regular

    Joined:
    May 18, 2010
    #6
    @Above,

    there are enough people where all your solutions didn't work.
    Stupid enough that it don't work out of the box.

    10080i is inferior in comparison to 1080p. Did you have the "no light shades" problem or did you have the pc or computer mode wrong?

    I am currently not on a Mac, but i have never seen a option to select PC or Computer mode. Where is it located?
     
  7. hfg
    macrumors 68030

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #7
    Yeah ... I was surprised that interlace looked better, but it did. With progressive scan, the text was pixelated and was difficult to read, where you would expect it to be sharper.

    This was with an older Mini that didn't have a direct HDMI port, and didn't have the scan and overscan adjustments that the new ones have.
     

Share This Page