HDR-HC7 and a G5 Dual not playing together

Discussion in 'Digital Video' started by viper6, Mar 11, 2007.

  1. viper6 macrumors newbie

    Mar 11, 2007
    Just go the HD7 and it does everything as experted. Its small enough to fit in a jacket pocket, light enough to hand hold for an hour and the noise level is excellent for low light like in a dungeon or a high school basketball game.

    Problem is I cant get it to work with my 2 GHz dual G5 with 4.5 GB Ram and OSX 10.4.8

    I have a 20 and a 24" I-mac and it plays fine on both of them using the same version of I-movie HD 6.0.3 and the same fire wire cable.

    On the G5 I-movie says the camera is playing when started but wont display any video, plays no audio and doesn't update the frame counter. It will control the camcorder, but nothing else. The The camera displays normal video and audio on its screen but the I-movie screen just stays blue and says "camera Playing"

    I tried both the front and rear fire-wire connector with no luck. The I-link indicator on the camcorder goes to I-link out when the camera starts playing.

    Is the G5 dual incompatible and I need to upgrade to a mac pro or is this cockpit error???
  2. Multimedia macrumors 603


    Jul 27, 2001
    Santa Cruz CA, Silicon Beach
    Your Answer Is On The HC7 Thread Post #174

    Did you know there's a HC7 thread? I just explained all this in another thread. I'm gonna quote this post and put the answer over on the HC7 thread to avoid this unnecessary thread from growing. It's on post #174 over there.

Share This Page