Headphones are NOT plugging in all the way for PB

Discussion in 'Mac Basics and Help' started by wako, Sep 20, 2005.

  1. wako macrumors 65816

    Joined:
    Jun 6, 2005
    #1
    I have a 12'' PB that i had bought 2 months ago.

    Today, for the very first time I had tried sticking in my headphones and it doesnt seem to fit in all the way. Its a VERY tiny bit (5mm?) but the difference is tremendous because the right ear will have less volume. Its irritating to me.

    I have tested out 3 other headphones and they all have the same problem.

    I know the "easy" fix is to simply make the right hear pump out more volume, however I feel there shouldnt even be a need for this.

    I was hoping this isnt a reoccuring problem for everyone else. If it is, then Ill simply drop it, if it is Im going to the mac store later on the weekend and complain.
     
  2. Capt Underpants macrumors 68030

    Capt Underpants

    Joined:
    Jul 23, 2003
    Location:
    Austin, Texas
    #2
    I have a similar problem. My ethernet jack no longer fits ethernet cords. They simply won't click in.
    I'm sure you have already done this, but make sure that there is nothing inside of your headphone jack.
     
  3. katie ta achoo macrumors G3

    Joined:
    May 2, 2005
    #3
    I had this problem, a little bit. to be able to hear it, I had to have the headphones out a little bit.
    Turns out the balance was all wonky, and that's why the right side was lower in volume than the left.

    gingerly push it and make sure your sound setting (output balance) are right?
     

Share This Page