HELP! 10.4.3 update made mouse pointer disappear!

Discussion in 'macOS' started by tonywalker23, May 31, 2006.

  1. tonywalker23 macrumors regular

    Dec 21, 2003
    Below is what i sent to apple feedback. please help me fix this. i either have to stay stuck at 10.4.2, update to 10.4.6 but stare at a color changing flickering square for a mouse pointer, or stick in a rage 128 video card and not get to see the rss screensaver and spectrum screensaver and other qtz extreme thingys.

    "i have a gigabt ethernet dual 450 g4.
    the video card i have in it is a pc version nvidia geforce2 mx 64 mb. the rom rev. is 1028f. i didnt know a pc version would work until someone told me powermac firmware 4.2.8 enabled it (? not sure if thats right but thats when i heard and hey it worked when i put it in).

    well under 10.4, 10.4.1, and 10.4.2 all was fine. but when installing 10.4.3 it caused my mouse pointer to go away. it was replaced with a little square (a little smaller than a folder icon) that is mainly white. sometimes it changes to pink, multi colored, and sometimes its not there at all except for a little dot. when i would normally see a 'beachball' the little square starts flashing until the finder is back to normal.

    i then reinstalled tiger and am using 10.4.2 until hopefully a fix is included in a future tiger update.

    thanks for your time,
    tony walker"
  2. highland99 macrumors newbie

    Apr 24, 2008
    Did you find a fix for the Geforce2 and MAC OS X update?

    I know you posted this a few years ago. I'm having the exact same problem you have/had when you installed the GeForce2 into your machine. Did you ever find a solution to this problem?
  3. keithcobbett macrumors member

    Jan 6, 2002
    Hillsborough, NH
    In my past experiences, I would not use a PC Video Card in a Mac. I know they say you can, but I wouldn't. Hard Drives, RAM, USB Flash Drives are all good. Video Cards and other I/O Cards, no way. Replace the card with a Mac card and all your wows will go away. ATI Radeon is a good cheap card.

  4. tonywalker23 thread starter macrumors regular

    Dec 21, 2003
    to be honest i dont remember. i think it never worked under tiger. b/c i remember selling the card and putting the 16mb back in so im guessing i sold b/c i couldnt get it to work. ive since sold the powermac also. hope that helps
  5. highland99 macrumors newbie

    Apr 24, 2008
    Thanks For The Quick Replies......

    Thank you keithcobbett and tonywalker23 for your quick replies. I have actually decided to go with ATI Radeon MAC Edition Card. I found a guy in town that sold Apple components and has a used OEM ATI MAC Edition AGP Card cheap!!!! Again, thanks for your help!!!

Share This Page