Help a mac noob out with an ipad2 jailbreak question!

Discussion in 'iPad Hacks' started by coloradomac, Jul 24, 2011.

  1. macrumors newbie

    Joined:
    Jul 24, 2011
    #1
    New to the forum, have a question that may be really basic, but I'm just getting to learn mac products. I broke my back skateboarding (at 37 my bones are a tad brittle I found out) and will have a lot of time on my hands with surgery coming up in october...

    Anyways, I have an ipad2 I got for my birthday. It is still running on 4.3.2, as I have no other computer (I activated it the day I got it (early May) and haven't updated it since. I plan on buying a new Macbook Air tomorrow so I'll have a laptop. I keep reading about not being able to jailbreak with latest version (4.3.4). Can I jailbreak from 4.3.2?

    Sorry if all these questions are elementary, I really am just learning all this stuff, I;ve had PC's for the last 15 yrs...
     
  2. macrumors regular

    Joined:
    Oct 8, 2008
    #2
    just update to latest version.
    just go to jailbreakme.com and jb away
     
  3. macrumors 6502a

    Joined:
    Sep 27, 2010
    Location:
    So Cal, USA
    #3
    It is only able to be jailbroken on 4.3.3. If you dont have shsh blobs you cannot upgrade from 4.3.2 to 4.3.3. If you upgrade to the newest 4.3.4 you will not be able to jailbreak.

    If i were in your position, wait for jailbreakme to be updated to work with 4.3.2.
     
  4. thread starter macrumors newbie

    Joined:
    Jul 24, 2011
    #4
    Again, forgive the nooberey, but wtf are blobs, and why don't I have them?
     
  5. macrumors regular

    Joined:
    Oct 8, 2008
    #5
  6. thread starter macrumors newbie

    Joined:
    Jul 24, 2011
    #6
    yeah im aware of google and what it does. i was hopig to get some interactive answers from people like yourself that know a lot about macs, as opposed to reading something on the web written by a person i can't ask follow up questions to...

    this is a FORUM, correct?
     
  7. macrumors 6502

    NoStopN

    Joined:
    Jul 13, 2010
    Location:
    Murfreesboro, TN
    #7
    As someone stated before, I would wait to see if/when jailbreakme.com updates to work for 4.3.2. Apple specifically closed the method of jailbreaking when they released 4.3.4. That's the only difference between 4.3.3 & 4.3.4; a patch for the jailbreak. There is a way to jailbreak 4.3.4, but it requires the SHSH blobs from 4.3.3. SHSH blobs are too technical for me to explain, but anytime you upgrade your Apple iOS firmware, you need to save the blobs for that firmware. And you only upgrade your iOS firmware after the jailbreakers release a JB for that firmware. TinyUmbrella is a program that saves SHSH blobs. http://thefirmwareumbrella.blogspot.com/ On the right you will see a link to download TU for OSX.
     
  8. bufffilm, Jul 24, 2011
    Last edited: Jul 24, 2011

    macrumors 6502a

    Joined:
    May 3, 2011
    #8
    if you going to rely to people always answering your questions, you're only going to know about less than half of what you can possibly ever know. there are plenty of articles and threads explaining all things relating to JB-ing and you should make the effort to read them.

    just because you're posting in a forum doesn't mean that people are obligated to answer you, especially since you're asking the same questions that believe it or not, have already been asked and answered before.

    as for JB-ing 4.3.2, i doubt that they'll release a version specifically for that. you can try to run the 4.3.3 jailbreak on it anyway...at this point you've got nothing to lose though purportedly, it won't work.
     
  9. thread starter macrumors newbie

    Joined:
    Jul 24, 2011
    #9
    In as much as you're not obligated to answer my questions, you're also not obligated to open my thread and take a **** on it.

    If you don't want to offer advice, just move on to a thread that interests you. I have read articles about jail breaking, but as I mentioned before, often times it's more beneficial to have an ongoing discourse with people who have knowledge on the subject, rather than reading a dry article I can't ask questions about.

    In any event, I'm sure at one point you knew as little as I do about apple, their products, and ways to circumvent their limitations. However now that you're sitting in the proverbial catbird seat, I hope you enjoy the view looking down at me. If this were a forum in one of my fields of expertise, I can assure you I wouldn't be so condescending. But then again, this is the internet, and this is a message board about apple products, so the holier than thou attitude is expected. Carry on smelling your own farts, they smell like roses:)
     
  10. macrumors 65816

    Joined:
    Oct 1, 2007
    #10
    only jailbreak that exists now is for 4.3.3 version. you are on 4.3.2 so u can't use jailbreak.

    apple stops signing old firmware when new one gets released so u can't install anything that is not approved by apple. to get blobs u need to run tiny umbrella while firmware is still being signed
     
  11. macrumors 6502a

    Joined:
    May 3, 2011
    #11
    if you read articles about JB-ing then you would know what an shsh blob was, so i'd question just how much reading you claim you did.

    and you're right...when i started out, i didn't know much about all things apple. but i put in the effort, including spending a lot of time reading thru old threads, and doing the research to find out what i needed to know.

    i kinda expected that you'd reply back the way you did [a very immature attitude for a 37 yr old, btw], and if you didn't notice, i actually answered your question.
     

Share This Page