Help!! Aiport with D-Link Wireless Router

Discussion in 'Macintosh Computers' started by akd1976, Nov 27, 2003.

  1. akd1976 macrumors newbie

    Joined:
    Nov 27, 2003
    #1
    I just bought a D-Link Di-514 router - trying to get wireless access to work with no luck. I configured via the internet through an ethernet connection but as soon as I unplug the ethernet, the connection is lost. What's more, the wireless signal is indicated as full and the internet connect window recognizes the base staqtion (though says status unavailable). I tried to ping the base station and it says host not found. The connection works fine through the ethernet cable, but not wireless.

    Any help would be greatly appreciated. Many thanks
     
  2. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #2
    More info needed

    There are a number of things that need to be spelled out before we can try to help you. Here's a couple off the top of my head:

    - Do you have WEP enabled on the router? What strength (how many bits)?

    - Have you set up any special limitations like MAC address filtering (if you don't know what this is, then you haven't done it so don't worry about it)?
     
  3. akd1976 thread starter macrumors newbie

    Joined:
    Nov 27, 2003
    #3
    DLink Router

    Hi - no WEP enabled and no MAC filter
     
  4. Rezet macrumors 6502a

    Rezet

    Joined:
    Apr 21, 2003
    Location:
    Connecticut, United States of America
    #4
    I have Dlink router with airport extreme. I had similar problem. I'll try step by step. Message me on AIM/ichat. Screenname: DimitriFSB
     
  5. akd1976 thread starter macrumors newbie

    Joined:
    Nov 27, 2003
    #5
    Dmitri - Thanks for the message - I think I actually got it to work - just turned off the router for long enough....Now if I could figure out how to prevent other people from using my wireless access....any thoughts?
     
  6. Rezet macrumors 6502a

    Rezet

    Joined:
    Apr 21, 2003
    Location:
    Connecticut, United States of America
    #6
    It's also in setup. There a few things need to be done there. #1 when u login to ip they give u, do not go to easy setup. if u do that and then set the pass up for your login, it will screw up ur settings and will delete the password, so u wont be able to login at all for quite some time. If you dont set up pass, anyone within the range of the router can mess with ur settings.
    And dont enable WEP. DLINK only has 64 128 or 256bit encryption. osx supports 128 and up.
    And either way u still slow down ur connection. Instead, use "approve computers to connect" menu. It's on the left side of the online setup thingy.

    Listen, just message me on AIM. I'll try to explain it as good as i can step by step there...
     
  7. akd1976 thread starter macrumors newbie

    Joined:
    Nov 27, 2003
    #7
    Sounds good - I am mp462016 on the aim. thx for the help
     
  8. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #8
    small correction...

    OS X supports 64 bit encryption as well as 128, although they refer to 64-bit as "40 bit". I've got WEP enabled on my D-Link DI-614+ and this Powerbook works just fine with it.

    BTW sort of odd labeling on Apple's part. The two flavors of WEP should either be 40 and 104, or 64 and 128 - the difference is how the Initialization Vector is referred to. Using "40" means they're only thinking of the user-specified part of the key, but "128" is the user key plus the IV.
     

Share This Page