help...Airport Extreme card and linksys router

Discussion in 'Macintosh Computers' started by S. Carter, Nov 5, 2004.

  1. S. Carter macrumors newbie

    Joined:
    Nov 5, 2004
    #1
    I have an airport extreme card and linksys wireless router. the airport card will lose the connection to the router and the ip address will be reset. the only solution i have is turning airport on/off until the right ip address comes up again??? please help if you can...
     
  2. h4ckintosh macrumors member

    h4ckintosh

    Joined:
    Aug 3, 2004
    Location:
    Earth
    #2
    I feel your pain, as this happened to me all the time till I got the latest AE update...which was roughly at the realease of 10.3.5, I think. Hell, maybe it was the 10.3.5 update. Anywho, are you all up to date?
     
  3. winwintoo macrumors 6502

    Joined:
    Nov 26, 2003
    #3
    Another thing to check: are there other networks nearby that might be clobbering your network??

    I had this problem. There were 3 other networks all on the same channel as mine and when they would light up, mine would go dead even though mine had a stronger signal according to MacStumbler.

    Solution: change the channel to something at least 3 away from the network that's interfering.

    HTH margaret
     
  4. Rod Rod macrumors 68020

    Rod Rod

    Joined:
    Sep 21, 2003
    Location:
    Las Vegas, NV
    #4
    change channels, lock out strangers

    I recommend channel 11. That's what works most reliably for me.

    Other than that, it's worthwhile to enable your MAC address filter. Maybe one of your neighbor kids is getting into your Linksys and kicking you off your own network. That's pretty easy to do, and the only solution for you when that happens is to reset everything. That's why you should turn on the MAC filter.

    There are detailed instructions at the Linksys support site for how to secure your wireless network. www.linksys.com

    I use a Linksys WRT54G plus a couple of security measures, in a 100% Mac household (two PowerBooks, a G4 iMac and a Power Mac G4). My PowerBook is always on and always connected wirelessly to the network, and I haven't had a network dropout since last year on one of my old iBooks.
     
  5. S. Carter thread starter macrumors newbie

    Joined:
    Nov 5, 2004
    #5
    thanks, i tried switching the channel and enabling mac address filtering. I will see how that works, thanks for the help.
     
  6. Rod Rod macrumors 68020

    Rod Rod

    Joined:
    Sep 21, 2003
    Location:
    Las Vegas, NV
    #6
    you're welcome. another thing I did was I restricted the wireless network to G only, so I never drop into B. when B-having friends come over I change it to B-only because their Dells and Sonys somehow have trouble connecting to a mixed B and G network.
     
  7. S. Carter thread starter macrumors newbie

    Joined:
    Nov 5, 2004
    #7
    I ended up buyng an Airport Express, disabling the wireless part of the linksys router and just using it to connect to my roommate's wired PC, while at the same time connecting the AE to the router. now it works great.
     
  8. Rod Rod macrumors 68020

    Rod Rod

    Joined:
    Sep 21, 2003
    Location:
    Las Vegas, NV
    #8
    That's awesome because now you can do something really neat. You can use the Airport Express as a bridge, as explained in this thread.

    You don't even need to read that thread because everything you need to know is right here (and I got this link from the above thread):

    AirTunes, AirPort Express and the WRT54G.

    As a bridge, your Airport Express can strengthen your signal and extend your wireless network reach.

    Here is another thread on this topic but I don't know if it's any more helpful than the first.
     

Share This Page