HELP...all accounts got deleted?!

Discussion in 'Mac Basics and Help' started by allison09, Aug 5, 2005.

  1. allison09 macrumors newbie

    Joined:
    Aug 5, 2005
    #1
    I'm on a different computer right now considering I can't log on to my other computer.
    Yesterday I was on the admin account and trying to create another user when System Preferences froze so I forced quit the application and then restarted my computer. After it started up, instead of showing the list of users where you can log in, nothing showed up. Not even my main account. I can't access anything now. :confused: So I'm guessing all the accounts on my computer were deleted.
    Is there any way to reset my computer, or fix it? I've tried putting in a CD that should reset it but CD's won't work.
    Any help would be greatly appreciated!
     
  2. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #2
    Duff-Man says.....a couple questions....what version os OS X? How far does it get in the bootup process? Have you tried booting from the cd/dvd and running Disk Utility "repair permissions" as well as the "repair disk" functions......(try the easy stuff first) ......oh yeah!
     
  3. allison09 thread starter macrumors newbie

    Joined:
    Aug 5, 2005
    #3
    It's Mac OS 9 I think..? I can't really do anything on the computer. It'll start up and show the log in screen but won't show any users I can log into.
     
  4. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #4
    Probably just screwed up the Multiple Users Pref file ... you'll have to boot up with something else and move that file out (can't remember the name) of the System Folder>Preferences and restart.

    That's the main flaw with multi user on OS 9, way too easy to get around, and thus for you -- quite easy to fix.

    None of the data should be gone, only that file should be thrashed.
     
  5. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #5
    Duff-Man says....I didn't think it was OS 9 as the term "system preferences" was used and that is where the info is in OS X - in OS 9 it is the Multi Users Control Panel....but whatever....if indeed it is OS 9 then Sun Baked is right - boot from a CD and trash the file "Multi-user Prefs" from System Folder -> Preferences. after you restart you will need to reset passwords and re-enable Multi Users in the control panel.....oh yeah!
     

Share This Page