Help, all widgets disappeared after update 10.4.2

Discussion in 'Mac Apps and Mac App Store' started by mileslong, Jul 12, 2005.

  1. mileslong macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #1
    they show in the widget library but i cant install them again and they have all disappeared from my dashboard. im clueless...
     
  2. mileslong thread starter macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #2
    also i downloaded some new ones and when i drag them from the bar to the screen they appear to mount then nothing. anyone else??
     
  3. tbachoo7 macrumors newbie

    Joined:
    Jul 13, 2005
    #3
    same here. i thought maybe dasher was broke, or my enabling quartz2dextreme had something to do with it. i uninstalled dasher and disabled quartz2dextrme. neither fixed the disappearance.

    when i drag a widget the image of the widget comes up fine. once i drop it it's like it drops through the desktop the ripples flow out, but the widget sank to somewhere inaccessible.
     
  4. JoeUK macrumors member

    Joined:
    Feb 19, 2005
    #4
    I had the same thing happen. After installing 10.4.2, before even opening up dashboard, I tried to use TransparentDock to get my dock back to it's old transparent self. It didn't seem to work, so I (rather stupidly I think) clicked 'reset dock' and used a backup of Dock.app that I made before I upgraded to 10.4.2. So now I have a 10.4.1 dock, on 10.4.2.
    Although since I repaired permissions, and restarted, the dock now lets me drag widgets out of the library bar thing, and they work fine. I've just lost all my old stickies, and now don't have the widget manager. Although there's still a little 'Manage widgets' bubble above the library bar..
    Now I really need to find a way of getting the version of Dock.app that comes with 10.4.2..
    I think repairing permissions and restarting could help you two though.
     
  5. TreeHugger macrumors 6502

    Joined:
    Jun 30, 2004
    #5
    did exactly the same thing and now the widget manager shows correctly only for a few seconds and then only the skeleton shows...

    if you find the working dock.app that comes with 10.4.2 please let me know or if you find a solution to this...

    FWIW I even tried reinstalling 10.4.2 but that did not help...
     
  6. mileslong thread starter macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #6
    exact same happend to me. repair permissions corrected the missing widgets but the widget manager doesnt work.
     
  7. JoeUK macrumors member

    Joined:
    Feb 19, 2005
    #7
    Sorry to bump this, but has anyone found a solution?
     
  8. abhishekit macrumors 65816

    abhishekit

    Joined:
    Nov 6, 2003
    Location:
    akron , ohio
    #8
    repair permissions, as was mentioned in earlier comments.

    cheers
     

Share This Page