Help! booting problems

Discussion in 'Macintosh Computers' started by live4ever, Mar 30, 2004.

  1. live4ever macrumors 6502a

    Joined:
    Aug 13, 2003
    Location:
    Thunder Bay, ON
    #1
    I've been having trouble booting my 1.25ghz Powerbook. Currently I have 10.3.3 and 10.2.7 on 2 partitions.

    Originally the problem started when I removed the original Jaguar partition just to use Panther (changed the Start Up disk in Sys prefs 1st). Whenever I would shut down or restart the Mac there would be a startup bong as soon as I press the power button the dvd drive would click on and the hard drive would spin up but then the Mac would shut down again. After several times pressing the power button eventually it would boot but it was very erratic of when it wanted to boot.

    Also I am unable to reset PRAM (not at all) or boot from the install DVD (not consistantly as well).

    Eventually when I got it to boot from the dvd I re-installed Jaguar on the other partition but still have the same startup problems

    The thing I noticed to be most different is the bong or chime immediately after pressing the power button.

    Help Please!
     
  2. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #2
    If the startup chime is abnormal, you have a hardware problem of some kind. See if you can start up on the hardware test CD. Unplug every external device you don't need first. If that doesn't work, try removing any RAM you might have installed.
     
  3. nargot macrumors regular

    Joined:
    Jan 29, 2004
    Location:
    Australia
    #3
    Also try reinstall system (clean install) this rids alot of stupid problems.
     

Share This Page