Help! Downloading problems

Discussion in 'Mac Apps and Mac App Store' started by deryk, Jan 19, 2004.

  1. deryk macrumors regular

    Joined:
    Feb 18, 2003
    Location:
    Denver
    #1
    Sometime since last week both Safari and Internet Explorer have quit downloading files (not pages) from the internet. I'm running Panther, am using Safari 1.1.1, and am using the Internet Explorer that came with this computer. I have checked permissions and restarted the computer and am still unable to download files. I can click and drag pictures from the programs.

    Any suggestions or ideas would be much appreciated.

    Thanks!

    Editted to include this:

    The Download Window in Safari posts this each time I attemt to download a file:

    Cannot create file
     
  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    Do you have permission to write to whatever folder you're using for downloads?

    It sounds as though:

    1) you've changed the folder to some place it should not be

    OR

    2) you're out of space for the user account (or the disk drive)
     
  3. deryk thread starter macrumors regular

    Joined:
    Feb 18, 2003
    Location:
    Denver
    #3
    Thanks for your reply. I do not have multiple accounts on this computer and the default place for saving downloads has been and currently is my desktop (I just double checked to make sure).

    I have 18 GB of free space on my computer. I don't remember setting panther or jaguar up to limit the amount of space that I can use. How do I check this?

    Thanks again.
     
  4. moweda macrumors newbie

    Joined:
    Feb 24, 2004
    #4
    I had the same problem. Trash the preferences and you should be fine.

    Home Folder: Library: Preferences.

    Quit Safari.
    Move the com.apple.Safari.plist to the desktop
    Relaunch Safari.
    If it works, move the above preference file from the desktop to the Trash since a new Pref file has been created.

    That should do it for you.
     

Share This Page