Help - DVD Playback gone screwy.

Discussion in 'Macintosh Computers' started by amnesiac1984, May 20, 2004.

  1. macrumors 6502a

    Joined:
    Jun 9, 2002
    Location:
    Europe
    #1
    Hi all

    My DVD playback on my Dual 1ghz PM G4 has just gone awry. It shows everything in wierd blocks, is it my video card? The problem seems to go away after a restart but resumes after half an hour or so of playback.

    Not good news as my powermac is the centre of my home cinema system! :eek:
     
  2. macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #2
    Does it happen on other DVD's? If it's worked before, then I doubt it's your graphics card. Try repairing permissions and the whole bit, too.

    JOD8FY
     
  3. thread starter macrumors 6502a

    Joined:
    Jun 9, 2002
    Location:
    Europe
    #3
    I've tried two different DVDs and a video_ts folder on the hard disk. Basically after a restart it doesn't show a problem but the problem will develop after a while and show on all DVDs until I try until I restart again.
     
  4. macrumors 68000

    hvfsl

    Joined:
    Jul 9, 2001
    Location:
    London, UK
    #4
  5. thread starter macrumors 6502a

    Joined:
    Jun 9, 2002
    Location:
    Europe
    #5
    WIll try this, problem with this is that VLC won't output sound to my M-Audio Firewire 410 audio interface.
     
  6. thread starter macrumors 6502a

    Joined:
    Jun 9, 2002
    Location:
    Europe
    #6
    Well I tired VLC and it worked fine, but DVD player is still screwy.

    Repaired everything using cocktail and sitl lno change, a restart still fixes the issue very temporarily.
     

Share This Page