Help, external disk doesn't mount anymore

Discussion in 'macOS' started by ipoddin, Dec 5, 2006.

  1. ipoddin macrumors 6502a

    ipoddin

    Joined:
    Jan 6, 2004
    Location:
    Los Angeles
    #1
    I have an external firewire drive in a raid 0 setup. It used to show up on my desktop but suddenly has stopped. I am the admin and there is one other standard account on my computer. I changed the permission on the external drive so that I can read and write to it as the admin, but to "others" I set to "not visible".

    However, after logging out and back in again, it's no longer visible to me either. It shows up in disk utility, but not on the desktop or in finder. How do I get it back and why is it no longer visible to me, as the admin?
     
  2. ipoddin thread starter macrumors 6502a

    ipoddin

    Joined:
    Jan 6, 2004
    Location:
    Los Angeles
    #2
    Can anyone please provide suggestions. My external drive still isn't mounting.
     
  3. ipoddin thread starter macrumors 6502a

    ipoddin

    Joined:
    Jan 6, 2004
    Location:
    Los Angeles
    #3
    Can anyone please provide some suggestions? I tried repairing permissions and nothing happened. I need to access this disk!
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  5. ipoddin thread starter macrumors 6502a

    ipoddin

    Joined:
    Jan 6, 2004
    Location:
    Los Angeles
    #5
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Fantastic! Thanks for posting back with what worked for you. :)
     

Share This Page