1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Help, G4 MDD Dual 867

Discussion in 'PowerPC Macs' started by flbwhite, Dec 12, 2007.

  1. macrumors newbie

    #1
    I would like to continue using this computer but it is beginning to show its age. The USB ports seem to be failing. The mouse that was connected to a port at the rear of the screen began freezing occasionally and then every time on startup. I plugged it into the other port on the rear of the screen with no success and then a port on the keyboard and it worked. Also, a USB hub that is plugged into the tower stopped working until I plugged the hub into an electrical outlet. The hub always worked before with no power assist. Any thoughts on possible solutions?
     
  2. Moderator emeritus

    #2
  3. macrumors G5

    Consultant

    #3
    PCI cards typically will disable Deep Sleep on the G4, especially when connected to storage devices (hard drive, memory card, thumb drive, etc.). That means you might not be able to sleep the G4 with a PCI USB or PCI firwire card.

    Have you tried a different mouse?
     
  4. Moderator emeritus

    #4

    I believe that's an old problem related to certain cards and Panther; got a 733 QS and a 1.25 dual at work both with Sonnet USB and FW800 cards in them that have no problem sleeping.
     
  5. macrumors newbie

    #5
    Yes, I tried a different mouse. Same result. One other tibit.... I am buying another computer from the Apple Business sales and while discussing this problem with the sales person from Apple, he indicated that he had the same problem and it was his logic board. Not sure about his qualifications to make a diagnosis but if he is correct, it appears the board replacement may be worth more than the computer. I really dislike trashing something that could be of use to me or someone else.
     
  6. Moderator emeritus

    #6
    Can you run the hardware test from your install disks if you've still got them? That might flag something before going down one route or the other...
     
  7. macrumors newbie

    #7
    The hardware test shows "USB setup error" and then at the bottom of the page, "1 4 3 failed to respond".
     
  8. macrumors regular

    #8
    Hrm... same thing happened to my 3 year old PC. I'd just follow the above suggestions and get a cheap PCI usb card
     

Share This Page