Help! G5 and Radeon 9800 Pro with no picture!

Discussion in 'Macintosh Computers' started by Chrispy, Dec 6, 2005.

  1. Chrispy macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #1
    Hey all. I just installed a Radeon 9800 Pro 256MB on my Dual 1.8 last night. It worked fine all night but when I went to wake it up this morning I got a blank screen. I tried restarting and still just got a blank screen! I let the computer sit and turned it back on and I still get a blank screen. I neven did the Apple + Option + P + R thing and I still just got a blank screen. What can I do? I have this item on ebay and it ends in 2 days so I need to get it working. Thanks

    -Chris
     
  2. Danksi macrumors 68000

    Danksi

    Joined:
    Oct 3, 2005
    Location:
    Nelson, BC. Canada
    #2
    Is your Monitor working correctly?

    Do you mean the whole G5 is on eBay? (I thought you'd only just got that!)
     
  3. Chrispy thread starter macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #3
    Yeah the monitor seems to be working ok (other than the fact it has a bad pixel). The whole G5 is up on eBay and I did just get it haha. A bad financial situation has forced me to get rid of all my computer equipment but this iBook I'm typing on now. I have a lot of stuff on the G5 that I still need to get off too so I may have to put the old GPU in to at least do that. Any ideas anyone?
     
  4. Danksi macrumors 68000

    Danksi

    Joined:
    Oct 3, 2005
    Location:
    Nelson, BC. Canada
    #4
    I seem to remember you swapped an iMac for the G5 - may consider the same move early next year, as I worry about the 'sealed' unit approach of the new iMac, although it's a great machine.

    Other than checking cables and maybe refitting the card, I can't think of any other ideas for now. Sorry.
     
  5. Chrispy thread starter macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #5
    After unplugging the card and plugging it back in it seems to work for now. That was scary and I hope it does not happen again.
     
  6. Danksi macrumors 68000

    Danksi

    Joined:
    Oct 3, 2005
    Location:
    Nelson, BC. Canada
    #6
    Cool. Do you think it was pushed in securely before? (any earth quakes nearby last night) :)
     
  7. Chrispy thread starter macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #7
    My roommate snores really loud haha. Maybe that shook it out of its slot ;)
     

Share This Page