help - get rid of international keyboard menu

Discussion in 'Mac Apps and Mac App Store' started by truffle, Oct 12, 2003.

  1. truffle macrumors newbie

    Joined:
    Apr 23, 2003
    #1
    When I installed OSX I erroniously selected the canadian keyboard type, which is french canadian.

    I now have a menu which is always visible in the top menu bar. It shows a little US flag when I have US keyboard selected.

    I can disable it for one login session by going to keyboard preferences and unchecking canadian as an option. But it returns the next time I log in.

    Is there a way to permanently set my system to US-101 keyboard type.
     
  2. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    The menu should disappear permanantly, not just for one session. try repairing permissions before and/or after changing the preference-- sounds like it may not be saved correctly. alternately, there is a program called delocalizer that will remove specific localizations from your system and applications-- saves a ton on disk space too. it may help you in this case...

    pnw
     
  3. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #3
    Have you cleaned out both pieces of the International preferences? Both the language and keyboard preferences should be set only to U.S. English for what you want.
     

Share This Page