HELP HELP IPOD isn't connecting

Discussion in 'Mac Apps and Mac App Store' started by Tyler.Schmaltz, Apr 7, 2004.

  1. Tyler.Schmaltz macrumors member

    Jan 23, 2004
    #1 own a 15gig ipod I also have a 1ghz emac a 500mhz iMac and a 700mhz ibook

    I have connected to my ipod to these computers numerous times with out problems then one day it wouldn't show up on the emac computer but the it showed the battery was charging i used the same cord and triend the Imac sitting right next to the Emac and it worked fine the emac is running the latest version of mac os x 10.3.3 with the new security update the My primary computer is the ibook running the same software as the Emac but the ipod works fine on it i use the emac because it is as the school which has a t1 connection so i do all my downloading there and transfer it to my ipod then to ibook.

    I don't know what the problem is it just stopped working on the Emac but not on the other computers

    Anybody have any ideas or help :( :confused:
  2. MacDawg macrumors P6


    Mar 20, 2004
    "Between the Hedges"
    you've probably done these things...

    1) reboot the emac and check again
    2) repair permissions
    3) download and reinstall iTunes on the emac
  3. ecche macrumors regular

    Dec 14, 2003
    a very kiwi place
    ok, so it doesn't show on your emac's desktop, but does it also not show in itunes?

    could it be that your emac is simply set not to show volumes on its desktop?

    no, sorry, i am just being silly i guess
  4. bennetsaysargh macrumors 68020


    Jan 20, 2003
    New York
    repair persmissions, if that doesn't work, are you using a dock with it? if you are, try not using the dock, and seeing if that works.

Share This Page