Help! I deleted Airport connection under Network!

Discussion in 'iMac' started by danny_w, Jan 25, 2008.

  1. danny_w
    Expand Collapse
    macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #1
    I was having somebody help me with my ethernet connection a few days ago and they deleted all entries in the System Preferences->Network pane except for the ethernet. Now when I go to add the other entries back (with the + under the list of interfaces) they don't seem to work right. Is there a way to get the original configuration of the left pane back? Thanks.
     
  2. danny_w
    Expand Collapse
    thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #2
    Anybody? I suppose I could do an Archive & Install to get things back if I had to, followed by the mandatory updates.
     
  3. Consultant
    Expand Collapse
    macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    System Preferences / Network

    Under "Location" add new, or edit existing.
    You should have all the connections back.

    Next time, take screen shots of all working settings.
     
  4. funkychunkz
    Expand Collapse
    macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
  5. danny_w
    Expand Collapse
    thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #5
    I've tried all that but the resulting connections do not work and do not seem to be connected to the airport icon in the status bar. And I never had a chance to take a screenshot - he removed them without asking or notice.
     

Share This Page