HELP! icons on bar disappeared!!!!

Discussion in 'macOS' started by TaKashMoney, Mar 4, 2006.

  1. TaKashMoney macrumors 6502

    Joined:
    Jul 15, 2005
    #1
    Hey I am kind of freaking out right now, I just downloaded some software updates, my ibook restarted, and now my finder icon, wireless icon, ALL icons on the left side of bar are GONE. WHAT HAPPENED!?!? the software updates were XSERVE RAID Driver Update and Desktop Video Out. What is going on?!!!!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Is this the Finder window? Did you click the top right bubble in a Finder window and if so, do they come back when you re-click it? :)
     
  3. asherman13 macrumors 6502a

    asherman13

    Joined:
    Jul 31, 2005
    Location:
    SF Bay Area, CA
    #3
    If not it's not that, I think the OP's talking about the bar in the dock; the one that separates the folders, etc. from the applications, though I don't know why a wireless icon would be there...

    EDIT If the entire dock is gone, perhaps 'dock hiding' was turned on when you rebooted? That's happened to me a few times before...try putting the cursor at the bottom of the screen and leaving it there for a bit.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  5. nsheikh80 macrumors regular

    nsheikh80

    Joined:
    May 2, 2005
    Location:
    London, England
    #5
    I am having this problem too and have been working on it for the last couple of hours to no avail. Have you recently hacked your Mac to use Front Row Enabler from Andrew Escobar? As there is a post here that blames the missing icons on that. I have tried to follow the instructions on the website to rectify the problem but it didn't work for me.

    Also, people on the official Apple forums are reporting this problem here and here. I have tried everything it suggests in these posts but it doesn't work for me. I'm glad to know that I'm not the only one going through all of this.

    Please let me know if you do come up with a solution.
     
  6. prostuff1 macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #6
    I had this probelm recently.

    I had the same problem not to long ago from one of the apple updates i think. What i ended up doing was repairing disk permissions and then shutting the comptuer down for 5 min. I restarted and everything was fine.
     
  7. tjwett macrumors 68000

    tjwett

    Joined:
    May 6, 2002
    Location:
    Brooklyn, NYC
    #7
    i see Desktop Video Out on there, your machine wouldn't happen to think it's in extended desktop mode, would it? check Displays in System Prefs to make sure it's not that.
     
  8. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #8
    Yep to solve this you need to download frontrow update 1.0.1 and Pacifier
    Install pacifier and then use pacifier to install frontrow 1.0.1 (not the latest update).

    When pacifier asks you do you want to replace file, say YES REPLACE.

    Once that;s done your icons will return on the menu bar.

    you can then update the frontrow 1.0.2 update..

    Then use the frontrow enabler to enable frontrow...


     

Share This Page