Help Installing Jaguar

Discussion in 'Mac Basics and Help' started by Darkelf, Jun 23, 2005.

  1. Darkelf macrumors newbie

    Joined:
    Jun 23, 2005
    #1
    Hello everyone.

    Hope someone can help me with a problem. I have some older software (games to be exact) that doesn't work under 10.3 or higher. So I tried to install Jaguar on a seperate partition, but it will not install. I have even reformatted my hard drive, but still get the same results. All I get is a Blank Screen. I even picked up new discs, to eliminate the possibilty of a bad disc. Puma, Panther, and Tiger install and work fine. Anyone have any ideas why this might be?

    PowerMac G4 733 Mhz
    Superdrive
    512MB of RAM
    80 GB Hard Drive
    64MB Radeon 9000 Pro Mac Edition
     
  2. RacerX macrumors 65832

    Joined:
    Aug 2, 2004
    #2
    I don't recall that video card being out when 10.2 was released... there is a good chance that the boot OS on the Jaguar CD doesn't know what to do with that video card.

    I would suggest reinstalling the original card, then install 10.2, update to at least 10.2.6, then reinstall the 9000 (and any additional software that may be needed for it).

    Best of luck.
     
  3. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    According to ATI's site, it requires 10.1.3 or higher. However, there may indeed be a driver required in order to support it.
     
  4. Darkelf thread starter macrumors newbie

    Joined:
    Jun 23, 2005
    #4
    Switching in my old card seemed to do the trick. Not sure why I could install 10.1, but not 10.2. Something to ponder I guess. Thanks for the help.
     

Share This Page