Help! Internet will not work under XP.

Discussion in 'Windows, Linux & Others on the Mac' started by DontBurnTheDayy, Jul 29, 2006.

  1. DontBurnTheDayy macrumors member

    Joined:
    Dec 23, 2005
    Location:
    Michigan
    #1
    I installed Windows XP Home using Bootcamp on my MBP and...

    XP Home Edition does not seem to detect both my wireless connection, as well as the ethernet cable plugged right into my macbook pro.

    The computer hosting the LinkSys router is connected to the internet, and my AirPort card and Ethernet works great under OSX.

    Any solutions? How do I get this to work under XP?

    Thanks!!!
     
  2. DontBurnTheDayy thread starter macrumors member

    Joined:
    Dec 23, 2005
    Location:
    Michigan
    #2
    ...actually, the more I look into this, I notice that Windows doesn't recognize any of my hardware... from my wireless internet to my ATI card. Ah, I need help!
     
  3. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #3
    Did you burn the drivers CD and use it?
     
  4. DontBurnTheDayy thread starter macrumors member

    Joined:
    Dec 23, 2005
    Location:
    Michigan
    #4

    From the sound of this it makes me feel I've made a dumb mistake... yes, I have the drivers CD. Wow. Delete this thread. Thanks eddie.
     
  5. DontBurnTheDayy thread starter macrumors member

    Joined:
    Dec 23, 2005
    Location:
    Michigan
    #5
    Ah, now it's working. Maybe some one in the future can learn from my stupid mistake.
     

Share This Page