Help Ipod Nano Is Dead

Discussion in 'iPod' started by zaz the ripper, Jan 1, 2008.

  1. zaz the ripper
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 1, 2008
    #1
    My 2GB 2nd generation is just not working at all when its off power, it does work when i have it plugged in the computer and itunes does recognise it.

    but as soon as i take it off the computer it just crashes and i try to reset it, it does reset but as soon as the apple sign comes up it just crashes again

    what can i do about it

    plz help
     
  2. bjett92
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 22, 2007
    Location:
    Indy, IN
    #2
    Does it charge when plugged into the computer? It could possibly be a problem with the battery.
     
  3. ghall
    Expand Collapse
    macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
  4. iTeen
    Expand Collapse
    macrumors 65816

    iTeen

    Joined:
    Aug 13, 2007
    Location:
    Washington
  5. zaz the ripper
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jan 1, 2008
    #5
    yes i have tried a restore and the battery is fully charged
     
  6. bjett92
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 22, 2007
    Location:
    Indy, IN
    #6
    I have no idea what it could be if it wasn't the battery. Perhaps one of MR's more iPod savvy people might have an answer.
     
  7. Techguy172
    Expand Collapse
    macrumors 68000

    Joined:
    Feb 2, 2007
    Location:
    Ontario Canada
    #7
    Could be the logic board. If it's under a year old then apple will either replace it or fix it give them a call.
     

Share This Page